Thread Tools Display Modes
  #1  
Old 2009-11-23 , 11:54
Greggles's Avatar
Greggles Greggles is offline
Knows how to use a remote
 
Join Date: Nov 2008
Location: Beautiful Cape Town
Posts: 192
Default Home Channel Sound

Hi,

The sound track on the home channel is a second or so behind the picture. Usually when I change channel and then turn back or switch off my decoder (1110) that helps to resolve it ... but even rebooting the decoder last night did not help to sort it. Please could you have a look.
Thanks,
Greggles
__________________
Ordinary wont change the world
  #2  
Old 2009-12-01 , 14:07
Greggles's Avatar
Greggles Greggles is offline
Knows how to use a remote
 
Join Date: Nov 2008
Location: Beautiful Cape Town
Posts: 192
I see that my original post hasn't been replied to and this is still a problem (or was last night).
MC - please could you forward to your techies or tell me what else I can do other than switching my decoder on & off or rebooting it.
__________________
Ordinary wont change the world
  #3  
Old 2009-12-03 , 14:47
Greggles's Avatar
Greggles Greggles is offline
Knows how to use a remote
 
Join Date: Nov 2008
Location: Beautiful Cape Town
Posts: 192
I'm kind of feeling like I'm in one of those dreams where you're screaming and screaming and nothing is coming out your mouth and everyone just ignores you ....
__________________
Ordinary wont change the world
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off