Forum > Content > General > CNN lost signal?
Reply  
Thread Tools Display Modes
  #1  
Old 2017-09-11 , 15:55
Krugie's Avatar
Krugie Krugie is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Moreleta Park, Pretoria
Posts: 3,934
Default CNN lost signal?

I lost signal on all 3 my decoders on CNN for a short while now. Other news channels were all fine.

No error message or anything - just a blank screen with no audio.
__________________
Octo-LNB to 2 x 5.2 switches. Explora 1 (Primary) & HDPVR 2P (Secondary) in lounge, Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture and audio via Onkyo TX-NR626 receiver, Samsung BD-F7500 3D Blu-Ray player. Explora 1 in bedroom with HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV.
Reply With Quote
  #2  
Old 2017-09-11 , 16:31
MC Marietjie's Avatar
MC Marietjie MC Marietjie is offline
MultiChoice
 
Join Date: Jul 2010
Location: Johannesburg, Gauteng
Posts: 8,231
Is it back now?
Reply With Quote
  #3  
Old 2017-09-11 , 16:52
caneman caneman is offline
Knows how to use a remote
 
Join Date: Dec 2008
Posts: 168
Quote:
Originally Posted by Krugie View Post
I lost signal on all 3 my decoders on CNN for a short while now. Other news channels were all fine.

No error message or anything - just a blank screen with no audio.
Maybe Solar flares?
Reply With Quote
  #4  
Old 2017-09-11 , 16:57
Krugie's Avatar
Krugie Krugie is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Moreleta Park, Pretoria
Posts: 3,934
Quote:
Originally Posted by MC Marietjie View Post
Is it back now?
Yes it is back - not sure how long it was gone for in total. I was watching a recording and the screen was already blank when the recording finished. I tried 2 other decoders and both had black screens and on both the other news channels were also working. After about 2 minutes picture & sound returned.
__________________
Octo-LNB to 2 x 5.2 switches. Explora 1 (Primary) & HDPVR 2P (Secondary) in lounge, Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture and audio via Onkyo TX-NR626 receiver, Samsung BD-F7500 3D Blu-Ray player. Explora 1 in bedroom with HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV.

Last edited by Krugie; 2017-09-12 at 15:22. .
Reply With Quote
  #5  
Old 2017-09-12 , 12:50
Luke7777's Avatar
Luke7777 Luke7777 is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Menlo Park Pretoria
Posts: 1,533
Yip, was watching Irma/911 at the time. Switched to Sky for the next 20min or so
__________________
Quad LNB Explora switch 5.1
Explora (Primary) Pace 4P HDPVR (Secondary)
Xtraview - decoders same room - 3 distributed HDMI endpoints via 2x4 Matrix and Cat6
100/50 Fibre (OpenServe/AH Capped)
------------------------------------------
DSD1110 in holiday mode
DSTV Mobile via Drifta WiFi (S5& iPad)
Reply With Quote
  #6  
Old 2017-09-12 , 15:24
Krugie's Avatar
Krugie Krugie is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Moreleta Park, Pretoria
Posts: 3,934
Quote:
Originally Posted by Luke7777 View Post
Yip, was watching Irma/911 at the time. Switched to Sky for the next 20min or so
Glad to hear it wasn't just me - the monitor teams should then be able to pick this up.trace it?

I'm sure a similar thing happened towards the end of last week as well (also on CNN) but I was in a rush so just switched off and left.
__________________
Octo-LNB to 2 x 5.2 switches. Explora 1 (Primary) & HDPVR 2P (Secondary) in lounge, Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture and audio via Onkyo TX-NR626 receiver, Samsung BD-F7500 3D Blu-Ray player. Explora 1 in bedroom with HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV.
Reply With Quote
  #7  
Old 2017-09-12 , 15:48
Krugie's Avatar
Krugie Krugie is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Moreleta Park, Pretoria
Posts: 3,934
And CNN just went blank again! 15H47. Other news channels still working.

On my way out so can't monitor duration.
__________________
Octo-LNB to 2 x 5.2 switches. Explora 1 (Primary) & HDPVR 2P (Secondary) in lounge, Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture and audio via Onkyo TX-NR626 receiver, Samsung BD-F7500 3D Blu-Ray player. Explora 1 in bedroom with HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV.
Reply With Quote
  #8  
Old 2017-09-12 , 15:56
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 14,506
It came back on from 15:53.
Reply With Quote
  #9  
Old 2017-09-12 , 19:31
Krugie's Avatar
Krugie Krugie is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Moreleta Park, Pretoria
Posts: 3,934
Quote:
Originally Posted by Optimist View Post
It came back on from 15:53.
Thank you for confirming. Is MC following up on this? It seems to be something more than a once-off?
__________________
Octo-LNB to 2 x 5.2 switches. Explora 1 (Primary) & HDPVR 2P (Secondary) in lounge, Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture and audio via Onkyo TX-NR626 receiver, Samsung BD-F7500 3D Blu-Ray player. Explora 1 in bedroom with HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV.
Reply With Quote
  #10  
Old 2017-09-13 , 13:56
Krugie's Avatar
Krugie Krugie is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Moreleta Park, Pretoria
Posts: 3,934
Some acknowledgement please MC?
__________________
Octo-LNB to 2 x 5.2 switches. Explora 1 (Primary) & HDPVR 2P (Secondary) in lounge, Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture and audio via Onkyo TX-NR626 receiver, Samsung BD-F7500 3D Blu-Ray player. Explora 1 in bedroom with HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV.
Reply With Quote
Reply  
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
HD signal lost on secondary TV ym8016 XtraView 9 2011-06-02 09:03
"lost" lost me! Sankie DStv Forum Archive (12 May 2014) 0 2010-04-20 12:29
Lost Signal jwilliamson Service Queries 1 2010-03-04 16:21
Signal lost on almost all channels simonb123 HD PVR 5 2010-01-06 08:45
Lost Signal walterl SD PVR 4 2009-06-24 18:33