Thread Tools Display Modes
  #1  
Old 2012-04-05 , 22:24
mahen mahen is offline
Knows how to use a remote
 
Join Date: Jan 2009
Location: Gauteng
Posts: 66
Unhappy Updated Software UEC 4 Tuner

Since the software update, the picture stutters when playing back a recording. SD recordings can still be watched, but HD recordings stutter more frequently and are impossible to watch. The sound is also affected. Even Ondemand titles have this problem!

Recordings are only using 50% of hard disk space.

Our UEC 4T decoder is now just a regular decoder! Please help!
  #2  
Old 2012-04-06 , 09:16
MC Fathima's Avatar
MC Fathima MC Fathima is offline
MultiChoice
 
Join Date: Dec 2008
Posts: 3,749
Default Updated Software UEC 4 Tuner

please post your UEC 4 TUNER software update feedback and queries here
  #3  
Old 2012-04-06 , 11:49
mahen mahen is offline
Knows how to use a remote
 
Join Date: Jan 2009
Location: Gauteng
Posts: 66
Quote:
Originally Posted by MC Fathima View Post
please post your UEC 4 TUNER software update feedback and queries here
It may have been a coincidence. That's the reason I created a new thread. Is it possible that the hard disk is fragmented? Can I perform a defrag?

Last edited by mahen; 2012-04-06 at 11:52. .
  #4  
Old 2012-04-06 , 12:23
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,413
Quote:
Originally Posted by mahen View Post
It may have been a coincidence. That's the reason I created a new thread. Is it possible that the hard disk is fragmented? Can I perform a defrag?

No there is no way to do this and retain the data.

The best you can do is a reformat of the HDD, which is probably no more than a re-partition exercise, which then loses all stored data.

Taking the HDD out of the machine and trying to do anything with it is dangerous unless you are very familier with how HDDs work. Then you may still find you end up having to crawl back to MC to get them to help getting the decoder to work again, and they will simply take the decoder in and issue you with a refurbished replacement

The older SD PVR, it was possible to do things with the drive outside of the decoder. Yes the HDD in the SD PVR does gets fragmented after a while.
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15

Last edited by Geoff D; 2012-04-06 at 13:58. .
  #5  
Old 2012-04-06 , 13:24
mahen mahen is offline
Knows how to use a remote
 
Join Date: Jan 2009
Location: Gauteng
Posts: 66
Quote:
Originally Posted by Geoff D View Post
The older SD PVR, it was possible to do things with the drive outside of the decoder. Yes the HDD in the SD PVR does gets fragmented after a while.
Is the fragmentation sufficient to cause a stutter in playback? All my recordings are problematic, even really old ones from a few months ago. I'm sure these used to play fine before.

After the software update I wasn't getting ondemand content so the call centre agent asked me to delete some recordings to ensure that the is enough space. I deleted quite a bit. So I'm not sure where the problem originated. I'm still inclined to think that is was the update though since older recordings are also broken?

Last edited by mahen; 2012-04-06 at 13:28. .
  #6  
Old 2012-04-06 , 14:10
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,413
Quote:
Originally Posted by mahen View Post
Is the fragmentation sufficient to cause a stutter in playback? All my recordings are problematic, even really old ones from a few months ago. I'm sure these used to play fine before.

After the software update I wasn't getting ondemand content so the call centre agent asked me to delete some recordings to ensure that the is enough space. I deleted quite a bit. So I'm not sure where the problem originated. I'm still inclined to think that is was the update though since older recordings are also broken?
I cannot say ---On the SD PVR, fragmentation has contributed to slow response and some of these issues, but it has to get very bad first. On the new decoders, I am inclined to think this problem is something else, unrelated to the HDD.

Real old recordings? how does a recording on the SD PVR from 2007 sound?

On the UEC HD PVR I have a recording from 23 May 2011. This is the date I had to replace the UEC HD PVR.

The call centre clearly has no clue how the decoder works as we have been told over and over again that our own recordings DO NOT impact on the download of BO and CU content, as these recordings are stored in their own reserved partitions of the HDD.

No this is not the reason for BO and CU downloads not happening -- it is something else.

The only advice I have ( and it may do nothing) is for you to go into the menu and verify the Home Network settings are correct. select the home network, it should display settings for IS7, select any other satellite, go back and re-select IS 7 and save the changes. Then reboot and see if the BO and CU downloads now start coming through again.

Please come back to us either way. This will help in finding out what the H is going on.
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15

Last edited by Geoff D; 2012-04-06 at 14:12. .
  #7  
Old 2012-04-06 , 15:22
mahen mahen is offline
Knows how to use a remote
 
Join Date: Jan 2009
Location: Gauteng
Posts: 66
Quote:
Originally Posted by Geoff D View Post
Please come back to us either way. This will help in finding out what the H is going on.
thanks for your response. I seem to be getting BO & CU content now. Not exactly sure what fixed it - many resets, hard reboots (pausing for an hour for whatever reason), freeing up of space (yes I argued with the agent about this one, but she kept insisting!) etc.

However, it doesn't really matter. Ondemand playback has the bad stutter so can't watch it. BO previews aren't too bad though - I suspect the trailers are in SD? Also Ondemand sport is fine - also in SD!

Also noticed that playback from the buffer has no issues - even on HD channels?

I don't know what's going on - plans to spend the long weekend catching up on tv are out the window
  #8  
Old 2012-04-06 , 16:23
gwalker gwalker is offline
Changes remote batteries hourly.
 
Join Date: Mar 2009
Location: Gauteng
Posts: 7,461
It is possible the HDD is on its way out. I have seen HDD's on computer slow down big time

G
__________________
Explora & UEC 2U in Xtraview. HDMI via Yamaha RX-V765 amp and Panel.
  #9  
Old 2012-04-06 , 19:32
Toilet Duck's Avatar
Toilet Duck Toilet Duck is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Posts: 946
The only people MC treat worse than their customers are their installers.
__________________
Explora + HDPVR 2P
Samsung UA40EH5300. LG BH6220S via optical.
Happy life, with the machines. Scattered around the room,
Look what they made, they made it for me, happy technology.
  #10  
Old 2012-04-07 , 07:56
djza djza is offline
Still gets up to change channels
 
Join Date: Apr 2010
Posts: 19
Default Catchup "Only for Premium Subscribers"

Since the recent software upgrade, I can echo the other users' reports of no response to the remote from time to time, random reboots, etc. In addition, every couple of days when I try to access catchup (On-demand) content, I get a message "Only available to Premium Subscribers". I then reboot and then it is OK, but it is another very irritating "feature" of the upgrade!
 
Tags
hd pvr, recording
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Updated Software PACE 4 Tuner MC Fathima HD PVR 273 2012-07-24 12:30
Software updated for XtraView 4 tuner HD PVRs MC Brenda HD PVR 22 2011-05-06 15:54
New Software 4 tuner steyngert HD PVR 33 2011-04-04 20:32