Forum > Decoders > Installation > Extraview has 2 Explorer + signal lost to 4S
Reply  
Thread Tools Display Modes
  #11  
Old 2017-10-24 , 14:29
MC Field Services MC Field Services is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Dec 2015
Posts: 325
Why are all 3 Unicable ports in service?

Explora decoders and HDpvrs and HD decoders all can use Unicable .
so in the case of 2 explora decoders and one hd4s that would use up all the unicable ports avialble on the new smart Lnb
Reply With Quote
  #12  
Old 2017-10-24 , 14:34
MC Field Services MC Field Services is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Dec 2015
Posts: 325
Testing the HD4S at home ,recommended ,run the lnb cable directly to the lnb port and try and setup the decoder so that there is a picture on channel 100 or atleast an error message on the screen. than establish what the error means . should be waiting for communication , than connect back via the diplexer , ensuring you connect the cables correctly .
Reply With Quote
  #13  
Old 2017-10-24 , 14:36
MC Field Services MC Field Services is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Dec 2015
Posts: 325
also check your hdmi out , or RCA output for picture , one of the options may not be working.
Reply With Quote
Reply  
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Explorer Cancels Schedules Recordings 24 hours after thge have been set? Pete S PVR Decoders 0 2015-01-02 16:20
Replacing sd per with explorer aardvark PVR Decoders 4 2014-12-19 09:19
Explorer software update? Hubert Explora HD PVR 2 2013-09-05 18:48
"lost" lost me! Sankie DStv Forum Archive (12 May 2014) 0 2010-04-20 12:29