Forum > Decoders > Installation > Explora 1 and Pace HDPVR (4) with Xtra View - E100-4
Reply
Thread Tools Display Modes
  #1  
Old 2017-10-28 , 16:20
harry@ harry@ is offline
Still listens to the wireless
 
Join Date: Apr 2009
Posts: 1
Default Explora 1 and Pace HDPVR (4) with Xtra View - E100-4

My xtraview has been unused, with the Pace HDPVR off for at least a year. I am now trying to revive the xtraview, but I am getting E100-4 error. What I have tried on the secondary Pace/HDPVR 4 tuner:
- Upgraded to latest version of the software
- Checked that the xtraview heartbeat is active and communicating (it is)
- Performed an E16, E19 and E107 reset with no results
- Checked that the secondary Pace HDPVR Smartcard is active on the menu (it is)
- Subs is fully up to date

Any pointers/ideas as to how to get rid of the 100-4 error?

Last edited by harry@; 2017-10-28 at 16:28. .
Reply With Quote
  #2  
Old 2017-10-28 , 18:02
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 14,335
I suggest contacting the Call Centre and maybe best to ask for an XtraView (XV) specialist, so then during standard office hours is perhaps better.

This should help: Error Code E100-4
Reply With Quote
  #3  
Old 2017-11-03 , 10:03
bradswave bradswave is offline
Still listens to the wireless
 
Join Date: Sep 2012
Posts: 1
I have the same issue. Tried calling the call centre last night and after 30 mins of trying gave up with the call centre help. Any pointers would be welcomed.
Reply With Quote
  #4  
Old 2017-11-03 , 17:25
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,399
Have you tried to use the self service options to firstly run the clear for E107, and then after that command has been received by the decoder, a clear for E 16?

The other way is to just sit it out for abut 48 hours, after which this error should clear itself.
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
Reply With Quote
Reply
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Error E16-4 & Error E100-4 Malocm Customer service 5 2016-04-12 16:42
Error Code E100-4 Ghazzi Service Queries 7 2013-12-05 09:20
E16 / E100 Error Code MC Sandile DStv Forum Archive (12 May 2014) 5 2012-01-19 12:10
E100-4 Service Currently Scrambled lyndonl DStv Forum Archive (12 May 2014) 2 2011-12-25 10:31
HD/Dual View via Xtra view brianfel XtraView 13 2011-04-07 08:53