Forum > Decoders > PVR Decoders > Vuzu Amp EPG resulting in failed recordings
Reply  
Thread Tools Display Modes
  #31  
Old 2017-05-11 , 11:40
Mad Cat's Avatar
Mad Cat Mad Cat is offline
Changes remote batteries daily. Has an entire thread named after her.
 
Join Date: Feb 2009
Location: Nelspruit
Posts: 4,550
Quote:
Originally Posted by Geoff D View Post
Post the timeline please and let us have a go at analyzing for possible reasons.

PS, my long term solution to your problems would be to get a second Explora going and eliminate the back-to-backs.

or unpack and re-commission that SD PVR of yours
Unfortunately the SD PVR was exchanged for the Explora - I have regrets

WRT eliminating the back-to-backs: perhaps to my own detriment, don't see why I should fix a problem I didn't create. Backs-to-backs worked fine for a very lomg time.

Timeline:
17:00-17:30 103 New Girl
17:30-18:00 103 New Girl
18:30-19:30 103 Real Housewives
19:30-20:00 101 Modern Family
20:00-21:00 119 The Level
21:30-22:30 101 Bull
22:30-23:30 117 NCIS
23:30-00:30 101 Code Black
00:37-01:30 120 Graham Norton
__________________
Explora x 2
Reply With Quote
  #32  
Old 2017-05-11 , 12:32
Krugie's Avatar
Krugie Krugie is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Moreleta Park, Pretoria
Posts: 3,805
Quote:
Originally Posted by Mad Cat View Post
Timeline:
17:00-17:30 103 New Girl
17:30-18:00 103 New Girl
18:30-19:30 103 Real Housewives
19:30-20:00 101 Modern Family
20:00-21:00 119 The Level
21:30-22:30 101 Bull
22:30-23:30 117 NCIS
23:30-00:30 101 Code Black
00:37-01:30 120 Graham Norton
I can't figure out why the 2nd New Girl should fail due to a conflict. Unless there was a last minute change to the EPG time for that episode but I doubt that - all the changes appear to have been on channel 101. This seems to be a separate issue related to back-to-back recordings (possibly when it is of the same series?). Maybe try and monitor it tonight and see what happens - I will also have a look - as there are 2 episodes of New Girl every weekday at 17H00.
__________________
Octo-LNB to 2 x 5.2 switches. Explora 1 (Primary) & HDPVR 2P (Secondary) in lounge, Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture and audio via Onkyo TX-NR626 receiver, Samsung BD-F7500 3D Blu-Ray player. Explora 1 in bedroom with HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV.
Reply With Quote
  #33  
Old 2017-05-12 , 07:37
Mad Cat's Avatar
Mad Cat Mad Cat is offline
Changes remote batteries daily. Has an entire thread named after her.
 
Join Date: Feb 2009
Location: Nelspruit
Posts: 4,550
So when I got home I immediately checked the set recordings for New Girl - all looked fine, no conflicts. Then I checked the EPG, and this now reflected the 2nd episodes start time as 17:27 instead on 17:30. So I cancelled the 2 set recordings and reset, however, the 2nd episode would not record due to conflict. When I tried to resolve the conflict, the info shows that Ep 9 is 16:59 to 17:28 and ep 10 is 17:27 to 18:00.

Given this a let the first episode record and checked in about 17:26. Ep 10 had already started. When the recording for Ep 9 completed, I manually pressed record for Ep 10 (I had cancelled recording for Goldbergs). The record circle appeared, but the Ep was not recorded

Further to Krugie's comment regarding the double episodes - is this possibly the same "squashing" problem we used to have rearing it's ugly head again?

new girl a.jpg

new girl b.jpg
__________________
Explora x 2
Reply With Quote
  #34  
Old 2017-05-12 , 09:00
MC Marietjie's Avatar
MC Marietjie MC Marietjie is offline
MultiChoice
 
Join Date: Jul 2010
Location: Johannesburg, Gauteng
Posts: 8,078
Have moved this entire thread to the PVR section of the Forum, so the Broadcast Technology team can keep an eye on it as they do their investigations.
Reply With Quote
  #35  
Old 2017-05-12 , 09:09
Krugie's Avatar
Krugie Krugie is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Moreleta Park, Pretoria
Posts: 3,805
Quote:
Originally Posted by Mad Cat View Post
When I tried to resolve the conflict, the info shows that Ep 9 is 16:59 to 17:28 and ep 10 is 17:27 to 18:00.
Very interesting! Did the EPG show these times as well? And/or the i-Plate? This must be the cause of many current issues!
__________________
Octo-LNB to 2 x 5.2 switches. Explora 1 (Primary) & HDPVR 2P (Secondary) in lounge, Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture and audio via Onkyo TX-NR626 receiver, Samsung BD-F7500 3D Blu-Ray player. Explora 1 in bedroom with HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV.
Reply With Quote
  #36  
Old 2017-05-14 , 11:36
Krugie's Avatar
Krugie Krugie is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Moreleta Park, Pretoria
Posts: 3,805
My episode 12 of New Girl did not record on Friday. Episode 11 (which did record) shows that it ran from 17H00 to 17H30 and if I look at the failed recording of episode 12 it shows a time of 17H29. By the looks of this episode 12s starting time might have been changed to 17H29 while episode 11 (scheduled to run until 17H30) was busy recording??

On my other Explora my recording of episode 11 will not play - it just returns to the menu. If I press i to look at the info, it shows the episode ran from 17H00 to 16H54

Someone is messing with the EPG!
__________________
Octo-LNB to 2 x 5.2 switches. Explora 1 (Primary) & HDPVR 2P (Secondary) in lounge, Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture and audio via Onkyo TX-NR626 receiver, Samsung BD-F7500 3D Blu-Ray player. Explora 1 in bedroom with HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV.
Reply With Quote
  #37  
Old 2017-05-15 , 07:36
Mad Cat's Avatar
Mad Cat Mad Cat is offline
Changes remote batteries daily. Has an entire thread named after her.
 
Join Date: Feb 2009
Location: Nelspruit
Posts: 4,550
Quote:
Originally Posted by Krugie View Post
My episode 12 of New Girl did not record on Friday.
Quote:
Originally Posted by Krugie View Post
... episode 11 will not play - it just returns to the menu.
Same for me on both of the above.

Setting MRs as the Explora can't get this right with all the fiddling done.
__________________
Explora x 2
Reply With Quote
Reply  
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off