Forum > Decoders > PVR Decoders > All downloads gone CU+
Reply  
Thread Tools Display Modes
  #1  
Old 2017-04-18 , 20:37
andrewgerm andrewgerm is offline
Watches YouTube a lot!
 
Join Date: Dec 2008
Location: Cape Town, Western Cape
Posts: 364
Default All downloads gone CU+

Good day all
I had an issue this weekend where all completed downloads, all in-progress downloads, and the entire download history were deleted.

I know there have been issues with the SEACOM cable, and Internet issues the last week or so, but things were still fine within SA borders. I would assume, unless I've missed something, that such outages would not affect CU+

But, all of mine were gone. Using an Explora 1.

I've restarted the relevant downloads, so all good. But that doesn't fix any underlying issue either on the PVR or at MC. Downloads are rather slow, but that's dealt with elsewhere in the forum.

Anyone had the same? This a known issue?
Reply With Quote
  #2  
Old 2017-04-18 , 21:18
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,331
Nothing on the Internet can cause you to lose downloads already completed to the decoder.

It has to be something to do with service authentication where for some or other reason, access to the downloads is prevented. the downloads are probably all there on the decoder anyway.
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
Reply With Quote
  #3  
Old 2017-04-19 , 09:25
MC Sandipa's Avatar
MC Sandipa MC Sandipa is offline
Knows how to use a remote
 
Join Date: Jul 2012
Posts: 89
Hi andrewgerm

Ive pinged our techies to have a look at your query. Will revert asap.

Thanks
Reply With Quote
  #4  
Old 2017-04-19 , 12:26
caneman caneman is offline
Knows how to use a remote
 
Join Date: Dec 2008
Posts: 161
Quote:
Originally Posted by andrewgerm View Post
Good day all
I had an issue this weekend where all completed downloads, all in-progress downloads, and the entire download history were deleted.

I know there have been issues with the SEACOM cable, and Internet issues the last week or so, but things were still fine within SA borders. I would assume, unless I've missed something, that such outages would not affect CU+

But, all of mine were gone. Using an Explora 1.

I've restarted the relevant downloads, so all good. But that doesn't fix any underlying issue either on the PVR or at MC. Downloads are rather slow, but that's dealt with elsewhere in the forum.

Anyone had the same? This a known issue?
Yes, had the same after a reboot

http://forum.dstv.com/showthread.php?t=37852
Reply With Quote
  #5  
Old 2017-04-19 , 13:05
MC Sandipa's Avatar
MC Sandipa MC Sandipa is offline
Knows how to use a remote
 
Join Date: Jul 2012
Posts: 89
Hi guys

Techie is saying that he cant identify the root cause of the problem but suspects that there was some kind of corruption in the decoder where all relevant metadata is stored. If this is corrupted, the decoder might try to create a backup which will cause everything to start at a clean slate.

Apologies for this - please re-download and it will be investigated further.

Ta
Reply With Quote
  #6  
Old 2017-04-19 , 14:22
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,331
So how can the metadata records get corrupted?

Yes a new download will fix metadata corruption.
The answer is finding out what is wrong with the data and what causes the corruption in the first place.

I still think this can be traced all the way back to an authentication issue.
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
Reply With Quote
  #7  
Old 2017-04-24 , 22:03
andrewgerm andrewgerm is offline
Watches YouTube a lot!
 
Join Date: Dec 2008
Location: Cape Town, Western Cape
Posts: 364
@MC Sandipa: Thank you for getting back to me so fast, and apologies that I've taken my time on this.

@GeoffD: I'm inclined to agree with you. No specifics, but I think that is most obvious. I saw a message flash up on screen this morning, that said something about either log-in, or authenticate. It was literally a fraction of a second.

Putting all that together, with what I suspected originally. And do correct me if I'm wrong. If it is authentication, then perhaps that was caused by my Internet connection being ropey for about a week now? I'm with MWeb, and use one of their routers. The issue has been that the router is resetting it's DNS servers often, and changing them. When they change, I do get DNS resolve issues on my PC browser, even though the PC indicates it is still connected to the Internet (It's Win 10 64bit box, my only Windows device). With this DNS issue, the MWeb servers don't seem to be authenticating me, but again I do have a public IP on my router. My suspicion is that this might have caused a situation where the decoder could not react the DStv servers for content or authorisation.

I would have suspected there would be a better way to handle this in the decoder software, if it is indeed the case.

I have re-downloaded the titles that went missing (4 of them) and all seems fine with the new downloads.

There wouldn't be plans for a way to backup our downloads to an external drive, or network share? They can still be encrypted. But losing 6GB worth of downloads, or more, is rather a sizeable loss.
Reply With Quote
  #8  
Old 2017-07-10 , 21:41
Ermeric1 Ermeric1 is online now
Has mastered the i-Plate and DStv guide
 
Join Date: Apr 2010
Posts: 443
So the response was just to redownload all the titles? Really pathetic. I've just discovered the same issue. Nothing in my download history either.

Sent from my SM-N920C using Tapatalk
__________________
Explora HDPVR, Dual LNB, MS, XtraView, 1110 Decoder, Walka 7, Samsung UA46B8000 LED TV, Integra 30.2 AV Receiver, Sony BDP-S370 Blu-Ray Player, M&K Speaker System, Sony PS3.
Reply With Quote
  #9  
Old 2017-07-11 , 09:21
chrisvdh's Avatar
chrisvdh chrisvdh is offline
Changes remote batteries daily
 
Join Date: Nov 2008
Location: Henley on Klip
Posts: 878
I am sorry I do not accept this corrupted meta data (on all decoders?). So this is going to happen again for the next software update as you don't know what happened?

As I mentioned in another post you not only lose all the download content it is all the bookmarks.

How can you tell a capped used that they must "just download all again"?

There needs to be far better management and communication around this problem.

This sounds like a change was made and to heck with the clients we will ask for forgiveness later. Sound familiar?
__________________
90cm dish; LMX502 ; Explora as Primary in lounge, HD-PVR2 in flat; XV heartbeat via RF outs; Samsung 60LED7000 via HDMI and Sony 42" 576p panel via composite; Flat has 32" Hi-Sense. Denon AVRX1100 configured for 5.1; Sony BluRay; WD media player; All using HDMI/optical/coax.
Reply With Quote
  #10  
Old 2017-07-11 , 09:37
Ermeric1 Ermeric1 is online now
Has mastered the i-Plate and DStv guide
 
Join Date: Apr 2010
Posts: 443
Quote:
Originally Posted by chrisvdh View Post
I am sorry I do not accept this corrupted meta data (on all decoders?). So this is going to happen again for the next software update as you don't know what happened?

As I mentioned in another post you not only lose all the download content it is all the bookmarks.

How can you tell a capped used that they must "just download all again"?

There needs to be far better management and communication around this problem.

This sounds like a change was made and to heck with the clients we will ask for forgiveness later. Sound familiar?
I fully agree. How on earth can one have faith in MC if this is the response we get? Why should I even bother downloading anything if I can't be sure that it will still be there when I'm ready to view it? Your new business model revolves around your clients having to download most titles but yet you can't even guarantee that that will be successful. This would be a joke if it wasn't so annoying.

Sent from my SM-N920C using Tapatalk
__________________
Explora HDPVR, Dual LNB, MS, XtraView, 1110 Decoder, Walka 7, Samsung UA46B8000 LED TV, Integra 30.2 AV Receiver, Sony BDP-S370 Blu-Ray Player, M&K Speaker System, Sony PS3.
Reply With Quote
Reply  
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Where has all the real sci-fi gone? Your views? Prickly Pear DStv Forum Archive (12 May 2014) 17 2012-05-31 15:23
BoxOffice Downloads. Racer DStv Forum Archive (12 May 2014) 19 2011-08-26 12:13
Will my HD PVR recordings clash with BoxOffice title downloads? Snakey DStv Forum Archive (12 May 2014) 9 2011-07-28 10:48
All Gone ... again BushBaby HD PVR 5 2010-11-03 18:14
I am on new software and all my recordings have gone! ABII HD PVR 3 2008-11-17 16:31