Reply
Thread Tools Display Modes
  #1  
Old 2018-02-13 , 09:28
ABDurbs ABDurbs is offline
Knows how to use a remote
 
Join Date: Feb 2012
Posts: 63
Default CU+ Not recording

I have my Explora linked via ethernet and I am getting 9.78mbps, but I am having a problem recording CU+ series or movies.
Yesterday I tried for the 6th time to download Longmire E2 and it downloaded but is not available on the viewing list. The other 2 programs I tried to record expired or did not record.
When I first connected to CU+ I had no problem downloading 6 movies, but for the past 3 days I cannot download anything despite getting the dowloading flag and queued flags.
Attached Images
File Type: jpg DSTV 12 Feb 2018 1.jpg (104.1 KB, 4 views)
File Type: jpg DSTV 12 Feb 2018 2.jpg (169.9 KB, 3 views)
File Type: jpg DSTV 12 Feb 2018 3.jpg (190.3 KB, 3 views)
Reply With Quote
  #2  
Old 2018-02-13 , 10:22
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB
Posts: 15,111
There's quite a few reports of this kind of problem in other threads, so no doubt being worked on but there's been no feedback yet.
Reply With Quote
Reply
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Primary HD PVR not recording, even though recording light is on Genesistt HD PVR 2 2014-01-17 09:22
HD PVR 2P - Not recording Scheduled Recording Dolfvc HD PVR 6 2011-09-22 20:19
Pilot of "V" being shown twice? - series recording not recording it PG31 DStv Forum Archive (12 May 2014) 9 2010-08-06 15:09
Series Recording not recording David HD PVR 1 2010-05-31 23:18
Can't watch a recording while recording Hubert HD PVR 8 2009-03-04 19:13