Forum > Decoders > PVR Decoders > Sunday authentication issues
Reply  
Thread Tools Display Modes
  #11  
Old 2017-06-22 , 08:38
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 13,372
Another incident last night believed to be authentication related;

I happened to be looking in the direction of the Explora 1 at around 22:55, in the middle of its recording of a movie from ch. 140.
The Rec light went off for about half a second then came back on. Sure enough, I found another piece of content missing (fortunately for me it was during an ad break).
Reply With Quote
  #12  
Old 2017-06-22 , 11:11
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,167
Quote:
Originally Posted by Optimist View Post
Another incident last night believed to be authentication related;

I happened to be looking in the direction of the Explora 1 at around 22:55, in the middle of its recording of a movie from ch. 140.
The Rec light went off for about half a second then came back on. Sure enough, I found another piece of content missing (fortunately for me it was during an ad break).
And the recording continued afterwards! What would have happened if the break had been a little longer? Would the recording have stopped?
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
Reply With Quote
  #13  
Old 2017-06-22 , 11:17
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 13,372
Quote:
Originally Posted by Geoff D View Post
And the recording continued afterwards! What would have happened if the break had been a little longer? Would the recording have stopped?
Some time ago the Explora was updated to now continue recording after interruptions like the older PVRs. I've never seen it fail to continue recording since, except if the involved time slot (& end safety net) has ended of course.

Those with totally failed recordings would seem to be having another problem, something I've also experienced in the last few weeks.
Reply With Quote
  #14  
Old 2017-06-23 , 10:33
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 13,372
I see there is a failed recording notification in my Explora 1 Schedules section - program not found.
Claims to be for QI S12E13 which was scheduled from 17:58 to 18:32 on Wednesday on ch. 120, but that episode did record then and it has no interruption marks on its Status Bar and includes my safety nets.


Sidenote: I see that whereas items in the Playlist reflect the scheduled times on their extended i-Plate, if one does a Word Search then the same item found in the Playlist shows the full recording time (including safety nets) on its extended i-Plate there.
Quite useful.
Reply With Quote
  #15  
Old 2017-06-25 , 21:28
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 13,372
At around 20:05 tonight I witnessed a similar incident to last Sunday, now on my SD PVR while its TV2 was tuned to 181 NatGeo.
Reply With Quote
  #16  
Old Yesterday , 11:15
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,167
Seems to have been a normal SNAFU weekend with the EPG.

Again, I have all my series settings on the UEC HD PVR4T duplicated!.

And because on this decoder, very little info is available on series settings, one cannot identify which is the one that should be retained, which means deleting all settings a redoing every single series setting ..

Getting to be a daily issues now .....
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
Reply With Quote
Reply  
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Dstv Now - Authentication on mobile app anthony.sani DStv Now 2 2017-05-09 06:59
Issues with EPG on Sunday nights on M-Net nhanekom Broadcast Errors 20 2015-06-23 10:05
Authentication service issues Optimist Customer service 31 2015-06-18 10:58
DStv Connect authentication failed... Divan General 1 2013-06-10 11:24
UEC HD PVR: Service Authentication Issue Geoff D HD PVR 2 2011-10-05 09:37