Thread Tools Display Modes
  #1  
Old 2010-06-10 , 17:59
satigger satigger is offline
Still gets up to change channels
 
Join Date: Jun 2010
Posts: 17
Default searches for signal

Hi i have a new dsd 1110(+2) decoder and quite an old dish installation. the problem i have is when you change channels very early in the morning IE 6am the decoder loses its signal and cannot find the signal. if you leave the decoder on and do not change the channel it is fine.the message that comes up says there is a problem with your LNB instalation.i have checked the connection there is no moisture on the LNB or the Dish.I did notice that the plastic/rubber cover on the LNB that faces the dish is quite weathered . once the problem goes away later in the day i do not have any of the above problems!!Any Ideas assistance greatly appreciated thanks Harry
  #2  
Old 2010-06-10 , 20:01
gwalker gwalker is offline
Changes remote batteries hourly.
 
Join Date: Mar 2009
Location: Gauteng
Posts: 7,461
sounds like your LNB is faulty or weathered. Becareful as it could damage the decoder esp if you get an LNB warning.
__________________
Explora & UEC 2U in Xtraview. HDMI via Yamaha RX-V765 amp and Panel.
  #3  
Old 2010-06-11 , 10:24
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,399
Quote:
Originally Posted by satigger View Post
Hi i have a new dsd 1110(+2) decoder and quite an old dish installation. the problem i have is when you change channels very early in the morning IE 6am the decoder loses its signal and cannot find the signal. if you leave the decoder on and do not change the channel it is fine.the message that comes up says there is a problem with your LNB instalation.i have checked the connection there is no moisture on the LNB or the Dish.I did notice that the plastic/rubber cover on the LNB that faces the dish is quite weathered . once the problem goes away later in the day i do not have any of the above problems!!Any Ideas assistance greatly appreciated thanks Harry
Yup LNB is busy dying on you, early morning condesnation inside = a short = long term failure on the way = get a new one = DECIDE before you replace what you want to do in the future so that you can buy the correct replacement LNB
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
Tags
lnb, lose signal
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off