Forum > Decoders > PVR Decoders > Recording Error
Reply  
Thread Tools Display Modes
  #21  
Old 2017-05-22 , 14:22
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 13,497
MC Mpho prefers to give her email address on the forum, screenshots wouldn't simply work via PM anyway and last I tried she hadn't set up her PM's.
Mpho.Mogopodi@multichoice.co.za
Reply With Quote
  #22  
Old 2017-05-26 , 14:50
MC Mpho's Avatar
MC Mpho MC Mpho is online now
Moderator
 
Join Date: Feb 2016
Posts: 224
Hi JacoHD,

Apologies for the late response. I've been out of office. I've gone through all my emails and I don't seem to have any of your screenshots?
Please note that the team is running some tests by logging on our decoders.
Whilst they do so, please could you confirm if this recording was back to back with another recording or just a single based recording.
Getting the scenario will help in trying to reproduce this issue.
It can also help us if you provide us with your decoder MAC address details so we can get your decoder logs for assessment.

Regards,
MC Mpho


Sent from my iPhone using Tapatalk
Reply With Quote
  #23  
Old 2017-05-28 , 00:44
Lollyj Lollyj is offline
Still gets up to change channels
 
Join Date: May 2012
Posts: 12
Default Recording problems on Explora 1

Ever since the system upgrade on Monday night (22 May) I've had several instances where season recordings have failed to record. There are no recordings set to record on either side, no disruption in signal or power and they don't show up in the failed recordings list. It's like they just disappeared. It happens almost every day to at least one recording. On Saturday it was two.

Please help. This is very disruptive.

I'm using an Explora 1 decoder.
Reply With Quote
  #24  
Old 2017-05-28 , 08:16
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 13,497
Hi, yes this has been happening to quite a few others as well myself included.
I have seen technically that MC are hard at work on the problem this weekend carrying on until late at night so I guess all we can do is wait for feedback and hope this awful development is sorted out soonest.

In the meantime, it was earlier suggested that we use manual recordings while this is going on, but I think that's not likely to help when the decoder's times get mixed up. So can only suggest trying an impulse recording (just press the record button on the channel's i-Plate entry) and babysitting it if possible, if it is then seen to go off too early you can just try pressing record again, or a manual recording to get the rest of it.

Probably the best to do though is to try find a repeat with Other Airings (Explora, manually on other PVR's ) in at least a day or two's time.
Hopefully Catch Up will come to our rescue enough as well.
Reply With Quote
  #25  
Old 2017-05-29 , 16:18
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,194
Today on the HD PVR 4 tuner, I have two copies of the exact same content recorded on the same channel at the same time. Yet in the recording schedule there is only one entry? Another anomaly caused by the change in the EPG last week maybe?
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
Reply With Quote
Reply  
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Error E16-4 & Error E100-4 Malocm Customer service 5 2016-04-12 16:42
E143-3 error and menu language error jdido87 PVR Decoders 3 2015-07-16 11:33
Error code CWS error 0x00001002 Anelist DStv Now 4 2015-01-22 08:23
Error after error... Now E101-29 Brad115 XtraView 5 2012-04-22 15:13
Ad-Hoc recording error meesgae Vish HD PVR 9 2008-12-31 21:38