Forum > Decoders > PVR Decoders > Slow response from Explora
Reply  
Thread Tools Display Modes
  #1  
Old 2017-06-19 , 08:39
francet francet is offline
Still gets up to change channels
 
Join Date: Jun 2009
Posts: 42
Default Slow response from Explora

Good day all. Has anyone else experienced very slow response when using the remote with the Explora since last Friday? Or is it just my Explora giving problems?


Sent from my iPad using Tapatalk

Last edited by MC Marietjie; 2017-06-19 at 11:30. .
Reply With Quote
  #2  
Old 2017-06-19 , 08:44
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 14,428
Hi,

There were one or two other reports of this last week - one seemed related but not sure about the other one.

Is it a constant problem? If not, when did you last experience it?
Reply With Quote
  #3  
Old 2017-06-19 , 10:38
francet francet is offline
Still gets up to change channels
 
Join Date: Jun 2009
Posts: 42
Hi Optimist. I have had this problem about two months ago. I thought it was the remote itself. I changed the remote but the fault remained. However the fault cleared the next day on it's own. This time however it is still here after three days and counting. I have reduced my hard drive storage to 70% and done a factory restore and changed the remote batteries and remote. Still not resolved though.


Sent from my iPad using Tapatalk
Reply With Quote
  #4  
Old 2017-06-19 , 10:46
Krugie's Avatar
Krugie Krugie is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Moreleta Park, Pretoria
Posts: 3,904
I had the odd instance or 2 recently where the Explora did not respond at all when I typed in a channel number (to change channels). Only at the 2nd attempt did the numbers register (almost as if the Explora was snoozing).
__________________
Octo-LNB to 2 x 5.2 switches. Explora 1 (Primary) & HDPVR 2P (Secondary) in lounge, Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture and audio via Onkyo TX-NR626 receiver, Samsung BD-F7500 3D Blu-Ray player. Explora 1 in bedroom with HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV.
Reply With Quote
  #5  
Old 2017-06-20 , 07:33
francet francet is offline
Still gets up to change channels
 
Join Date: Jun 2009
Posts: 42
Good day all. Why is MC not responding to any of our problems. I am sitting with an extremely frustrating situation with slow response times with the remote. Someone else has failed recordings. What is the response from MC? Deafening silence!!
Unbelievable. Imagine if we could be so unresponsive with our monthly subscription payments . Wouldn't that be nice. Where is your feedback MC? It seems that when I do not spell Expora correctly by using the correct English pronunciation of Explorer it is corrected by the moderator but my actual problem is not addressed at all. Sad.


Sent from my iPad using Tapatalk
Reply With Quote
  #6  
Old 2017-06-20 , 08:36
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 14,428
MC does respond here, sometimes it takes at least a few days while they investigate.
What you've missed is what was touched on about this in other threads, and the strong theory is that it could be related to current EPG problems that we've been told are being addressed with urgency - there's a number of detailed threads about that wider subject elsewhere on the forum with quite a bit of feedback.

Your title having been edited by a Mod at least says your thread has been seen and the info passed on.
Reply With Quote
  #7  
Old 2017-06-20 , 08:59
MC Sandipa's Avatar
MC Sandipa MC Sandipa is offline
Knows how to use a remote
 
Join Date: Jul 2012
Posts: 104
Hi francet

I am sincerely sorry for the delay in responding but can assure you we have been investigating. I was wrong not to let you know this.

I will revert as soon as i have word from the tech team.

Thank you
Reply With Quote
  #8  
Old 2017-06-20 , 11:53
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 14,428
This was just posted elsewhere, also applies to this thread;

Quote:
Originally Posted by MC Sandipa View Post
Hi all

Tech team has asked for this exercise to be performed and for you to give us feedback please?

1) Perform channel change using the remote while the TV is ON and check the response.
2) If this is easily seen then please switch off TV and do a channel change and check how quick the channel changes by looking at the front panel.
3) If the reaction is faster with the TV switched off then one of the TV settings must be causing the TV to emit infrared signals.

This scenario was seen with our TV's when we launched the Explora which was fixed by changing TV settings. Such settings would be Energy saving mode or TV back-lighting which need to be turned off.

Thanks
Reply With Quote
  #9  
Old 2017-06-20 , 11:59
MC Sandipa's Avatar
MC Sandipa MC Sandipa is offline
Knows how to use a remote
 
Join Date: Jul 2012
Posts: 104
Quote:
Originally Posted by Optimist View Post
This was just posted elsewhere, also applies to this thread;
Thanks Optimist!
Reply With Quote
  #10  
Old 2017-06-20 , 14:32
ajax ajax is offline
Knows how to use a remote
 
Join Date: Nov 2008
Posts: 164
Quote:
Originally Posted by francet View Post
Good day all. Has anyone else experienced very slow response when using the remote with the Explora since last Friday? Or is it just my Explora giving problems?
Sent from my iPad using Tapatalk
I have noticed it, from about the same time. Press a button, wait a few seconds to get a response. Occurs sporadically. Explora 1.
Reply With Quote
Reply  
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Explora remote -slow response PeterW PVR Decoders 10 2017-06-20 11:59
Explora: Slow Response & Double Remote Clicks MorneVorster PVR Decoders 46 2015-11-29 11:58
Explora Slow Response to remote dragon64 PVR Decoders 11 2015-11-23 10:08
Explora slow response dealer101 PVR Decoders 14 2015-05-25 16:25
slow response, and no response Crusher HD PVR 5 2008-12-22 12:34