Forum > Decoders > PVR Decoders > Sunday authentication issues
Reply  
Thread Tools Display Modes
  #1  
Old 2017-06-19 , 07:45
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 13,558
Default Sunday authentication issues

1. About 5 mins. before Carte Blanche started on Sun. it was noticed that there was an exclamation mark on the Explora 1's f/p (front panel).
What was then witnessed after changing to it on the TV - a short period of E07 Checking Smartcard, followed by a short E48.

For those unaware - it is typical to experience authentication issues around this time on a Sunday, although it's been a while in my experience.

2. Examination of an early recording that took place from 00:45 to 02:25 on Sunday on ch. 108 suggested something similar occurred about 15 mins. before the end of the recording.

Further feedback may not be possible.

Please would the team also note that exclamation icons next to faulty items in the Playlist are not seen if such items have been locked, it would better if how this works was redesigned.
Reply With Quote
  #2  
Old 2017-06-19 , 08:11
Mad Cat's Avatar
Mad Cat Mad Cat is offline
Changes remote batteries daily. Has an entire thread named after her.
 
Join Date: Feb 2009
Location: Nelspruit
Posts: 4,442
Maybe why I had failed recordings last night...
__________________
Explora x 2
Reply With Quote
  #3  
Old 2017-06-19 , 08:16
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 13,558
Quote:
Originally Posted by Mad Cat View Post
Maybe why I had failed recordings last night...
I was just wondering as well.

In my case, both recordings survived and with no content loss ill effect this time.

Perhaps you should post the times involved in your thread?
Reply With Quote
  #4  
Old 2017-06-19 , 11:01
Krugie's Avatar
Krugie Krugie is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Moreleta Park, Pretoria
Posts: 3,579
For the 2nd week in a row Last Week Tonight (M-Net) did not record and this time around The Durrels (02H39am repeat) on ITV Choise also did not record. This time both programs are showing under Failed recordings as Programme not found.
__________________
Octo-LNB to 2 x 5.2 switches. Explora 1 (Primary) & HDPVR 2P (Secondary) in lounge, Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture and audio via Onkyo TX-NR626 receiver, Samsung BD-F7500 3D Blu-Ray player. Explora 1 in bedroom with HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV.
Reply With Quote
  #5  
Old 2017-06-19 , 12:39
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,224
I was busy with my daughters XV installation yesterday evening and had no end of trouble with remote responses on her Explora.

I left it in the end because there was definitely nothing physically wrong, except the EPG was clearly not correct. It seemed as if all the available processor time was being taken up with the EPG errors and EPG updates.
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
Reply With Quote
  #6  
Old 2017-06-19 , 13:20
MC Marietjie's Avatar
MC Marietjie MC Marietjie is offline
MultiChoice
 
Join Date: Jul 2010
Location: Johannesburg, Gauteng
Posts: 7,971
Hi all, I have asked the broadcast technology team to look into it.
Reply With Quote
  #7  
Old 2017-06-19 , 13:36
Krugie's Avatar
Krugie Krugie is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Moreleta Park, Pretoria
Posts: 3,579
Just to add, I have since discovered that, on my one Explora, Last Week Tonight failed (Program not found) but on the other Explora (separate account) it DID record - so the issue did not affect all decoders (or at least not all at the same time).
__________________
Octo-LNB to 2 x 5.2 switches. Explora 1 (Primary) & HDPVR 2P (Secondary) in lounge, Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture and audio via Onkyo TX-NR626 receiver, Samsung BD-F7500 3D Blu-Ray player. Explora 1 in bedroom with HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV.
Reply With Quote
  #8  
Old 2017-06-19 , 15:08
MC Sandipa's Avatar
MC Sandipa MC Sandipa is offline
Knows how to use a remote
 
Join Date: Jul 2012
Posts: 68
Hi All

The issues experienced were in relation to the smartcard errors experienced of late. We are releasing new software within the next two weeks which will resolve your issues. We will keep you posted on the software release dates...

Thanks
Reply With Quote
  #9  
Old 2017-06-19 , 15:17
Krugie's Avatar
Krugie Krugie is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Moreleta Park, Pretoria
Posts: 3,579
Quote:
Originally Posted by MC Sandipa View Post
Hi All

The issues experienced were in relation to the smartcard errors experienced of late. We are releasing new software within the next two weeks which will resolve your issues. We will keep you posted on the software release dates...

Thanks
Hi Sandipa - please see the private message I just sent you.
__________________
Octo-LNB to 2 x 5.2 switches. Explora 1 (Primary) & HDPVR 2P (Secondary) in lounge, Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture and audio via Onkyo TX-NR626 receiver, Samsung BD-F7500 3D Blu-Ray player. Explora 1 in bedroom with HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV.
Reply With Quote
  #10  
Old 2017-06-21 , 14:04
MC Sandipa's Avatar
MC Sandipa MC Sandipa is offline
Knows how to use a remote
 
Join Date: Jul 2012
Posts: 68
Hi All

Our dev team is investigating this issue. They are looking into a possible "decoder time change". We dont know why this happened but are looking into it.

Thanks for your patience
Reply With Quote
Reply  
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Dstv Now - Authentication on mobile app anthony.sani DStv Now 2 2017-05-09 06:59
Issues with EPG on Sunday nights on M-Net nhanekom Broadcast Errors 20 2015-06-23 10:05
Authentication service issues Optimist Customer service 31 2015-06-18 10:58
DStv Connect authentication failed... Divan General 1 2013-06-10 11:24
UEC HD PVR: Service Authentication Issue Geoff D HD PVR 2 2011-10-05 09:37