Forum > Decoders > PVR Decoders > HD PVR broken??
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 2018-03-13 , 09:01
Optimist Optimist is offline
Changes remote batteries hourly
Join Date: Jul 2012
Location: N/E JHB
Posts: 15,370
And don't try use the SLNB's Universal port(s) for yourself.

You probably have an older model LMX500 SLNB (Smart LNB) as you have had 4 Unicable type connections involved before.
Or it's the modern LMX501 and your friends use either a 5-2 or 24-1Z Explora Switch.
Even possible that it's a 5-1 Switch with their HD PVR using the Universal output of the Switch.
And a small possibility that their HD PVR works off the LMX 500 SLNB's Universal ports.

The above paragraph is to show that many possibilities exist, so you know when I say to you don't worry about the details, that's why - what's important is that you previously seem to have just used one of the SLNB's Unicable ports for yourself, and that's all you can still use, or a plan must be made for you to now do so. Nothing else will work, except an independent second SLNB (or similar).

Hope this helps enough, else you probably could do with an installer's help.
Reply With Quote
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
HD-PVR and 3 broken refurbished units later andytl5 Service Queries 20 2011-05-30 13:36
Missing + Broken Channels naks HD PVR 29 2009-08-21 09:10
Broken play/pause button Jerry Remote Controls 14 2009-02-10 12:00