Thread Tools Display Modes
  #1  
Old 2009-04-16 , 08:53
RickyF RickyF is offline
Still listens to the wireless
 
Join Date: Dec 2008
Posts: 1
Default Playlist Info

I recently had my HD PVR replaced after it stopped working....

When I record anything on the PVR the info in the playlist says No Name while it's recording , and once the recording is finished it's details are Timebased Recording. The same info appears for all recordings.

I never had this issue with my previous HD PVR.

I phoned MC, the had me restore the PVR to factory settings, but that hasn't helped at all.

Anyone have any ideas?
  #2  
Old 2009-04-16 , 09:16
Geoff D Geoff D is online now
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,520
Quote:
Originally Posted by RickyF View Post
I recently had my HD PVR replaced after it stopped working....

When I record anything on the PVR the info in the playlist says No Name while it's recording , and once the recording is finished it's details are Timebased Recording. The same info appears for all recordings.

I never had this issue with my previous HD PVR.

I phoned MC, the had me restore the PVR to factory settings, but that hasn't helped at all.

Anyone have any ideas?
send me a PM and I will respond re how to live with this issue
  #3  
Old 2009-04-16 , 09:54
Theo's Avatar
Theo Theo is offline
Changes remote batteries daily
 
Join Date: Nov 2008
Location: in front of a Pace 4T.
Posts: 2,159
No Geoff, put the stuff on the forum, please?
__________________
I hate people who take drugs......Customs men for example.
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off