Forum > Decoders > PVR Decoders > Explora TV Guide not working
Thread Tools Display Modes
Old 2018-02-09 , 19:04
scalci scalci is offline
Still listens to the wireless
Join Date: Dec 2013
Posts: 7
Default Explora TV Guide not working

Hi Everyone,

for a few days my Explora TV Guide does not work. When I goto the channels, it says “No ainformation Availabile” on all channels.

Does anyone else have this, and how do ai fix this?

I rebooted etc, checked all the normal checks...

I can watch all channels fine.

Reply With Quote
Old 2018-02-09 , 19:49
Geoff D Geoff D is offline
Technical Myriad
Join Date: Nov 2008
Location: PTA
Posts: 16,625
It is possible that a tuner is not receiving signal.
Check that ll 3 tuners are receiving signal.
Spare decoders: SD PVR(3) PSU's, DSD 660, 1110, 1131, Explora 1.
Spare switches and LNBs: 1 x 5-1(repaired); 1 x 5-2.Numerous so called faulty LNBs that were easily repaired.
2 unmentionable FTA decoders
1.2m antenna, 8-way universal LNB, 2 x (2x6) MS, FSM permanently connected.
Reply With Quote
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
"Record on Explora" option not working on web TV guide aktor PVR Decoders 1 2015-04-30 12:52
TV Guide not working and PVR channel display not working kleeprop HD PVR 5 2013-09-29 07:39
TV Guide not working lovelight HD PVR 8 2010-12-03 11:52
Electronic Programme Guide not working! Aceius HD PVR 5 2009-05-13 14:44