Thread Tools Display Modes
  #1  
Old 2010-05-18 , 17:40
Smee Smee is offline
Still listens to the wireless
 
Join Date: May 2010
Posts: 2
Default Decoder whistling and showing 999

Hi,

We got back from leave and switched the decoder back on. It is making a whistling noise ( or almost a zzzzzzz noise ) and the display is showing 999. Model is a D5D 933. Please help!

Also, where is the closest repair people to Capital Park?

Thanks in advance!
  #2  
Old 2010-05-19 , 15:26
MC Sips's Avatar
MC Sips MC Sips is offline
MultiChoice
 
Join Date: Oct 2009
Posts: 111
Default Decoder whistling and showing 999

Hi

Whistling sound and the display of 999 point to Power Supply unit failure. Decoder swap is the only solution. You can go to the nearest Multichoice branch or Urgent to swap the faulty decoder.

Regards,
  #3  
Old 2010-05-19 , 15:49
JG's Avatar
JG JG is offline
Changes remote batteries daily
 
Join Date: Nov 2008
Posts: 1,700
If you do not have a Decoder Care Contract on this decoder, I personally would rather get a new 1131 than bother too much with a swapout or repair.

Just my 2c.
  #4  
Old 2010-05-19 , 15:51
JG's Avatar
JG JG is offline
Changes remote batteries daily
 
Join Date: Nov 2008
Posts: 1,700
Smile

Quote:
Originally Posted by MC Sips View Post
Hi

You can go to the nearest Multichoice branch or Urgent to swap the faulty decoder.

Regards,
Where are the Urgents located?
  #5  
Old 2010-05-19 , 16:35
Smee Smee is offline
Still listens to the wireless
 
Join Date: May 2010
Posts: 2
Thanks for the info. I will take it to one of the urgents! :-)
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off