Forum > Decoders > PVR Decoders > Explora signal quality issues
Reply  
Thread Tools Display Modes
  #21  
Old 2017-06-27 , 12:43
JohanB1987 JohanB1987 is offline
Still listens to the wireless
 
Join Date: Jun 2017
Posts: 7
Quote:
Originally Posted by MC Marietjie View Post
If it is only certain channels then that points to an LNB alignment issue, not necessarily a faulty Smart LNB. The fact that the quality is 0% points to an installation issue with the LNB alignment. I suggest you get your installer back to come and double check this.
Yes. Can you assist me with that as Dstv send a contractor themselves to install it?i called in 3 times in 2 weeks to get someone to help me and I am still waiting for the callback.

Sent from my SM-G925F using Tapatalk
Reply With Quote
  #22  
Old 2017-06-27 , 12:51
MC Marietjie's Avatar
MC Marietjie MC Marietjie is offline
MultiChoice
 
Join Date: Jul 2010
Location: Johannesburg, Gauteng
Posts: 8,140
You can go to our website and search for an accredited installer in your area. We only send accredited installers so not one of our own contractors.
Do you not have the details of the person who did the installation for you?
Reply With Quote
  #23  
Old 2017-06-27 , 12:54
JohanB1987 JohanB1987 is offline
Still listens to the wireless
 
Join Date: Jun 2017
Posts: 7
Quote:
Originally Posted by MC Marietjie View Post
You can go to our website and search for an accredited installer in your area. We only send accredited installers so not one of our own contractors.
Do you not have the details of the person who did the installation for you?
Hi. No I don't have. I feel Dstv must send someone to correct this. I am not going pay for something that has not been done correctly from day 1. Maybe uou can see who did mine?

Sent from my SM-G925F using Tapatalk
Reply With Quote
  #24  
Old 2017-06-27 , 14:26
MC Marietjie's Avatar
MC Marietjie MC Marietjie is offline
MultiChoice
 
Join Date: Jul 2010
Location: Johannesburg, Gauteng
Posts: 8,140
Suggest you send your details to MC Lindi on a PM, then she can try to arrange for someone to come out from our Field Services team.

It would've been far better if you reported this at the time, cause then we could've followed up with the person who did the install. It's critical for us to give them feedback if they are not doing things right.
Reply With Quote
  #25  
Old 2017-06-27 , 18:57
JohanB1987 JohanB1987 is offline
Still listens to the wireless
 
Join Date: Jun 2017
Posts: 7
Quote:
Originally Posted by MC Marietjie View Post
Suggest you send your details to MC Lindi on a PM, then she can try to arrange for someone to come out from our Field Services team.

It would've been far better if you reported this at the time, cause then we could've followed up with the person who did the install. It's critical for us to give them feedback if they are not doing things right.
Can you perhaps ask her to respond here? I do not know your banter system. If possible?

Sent from my SM-G925F using Tapatalk
Reply With Quote
  #26  
Old 2017-06-27 , 22:49
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 14,348
That's not how it's done generally.

Click here
You can use that to send your customer number & contact phone numbers.

You can also include a link to this thread by copying in this link: Explora signal quality issues (post #16 onwards)
Reply With Quote
  #27  
Old 2017-06-28 , 13:51
JohanB1987 JohanB1987 is offline
Still listens to the wireless
 
Join Date: Jun 2017
Posts: 7
Quote:
Originally Posted by MC Marietjie View Post
Suggest you send your details to MC Lindi on a PM, then she can try to arrange for someone to come out from our Field Services team.

It would've been far better if you reported this at the time, cause then we could've followed up with the person who did the install. It's critical for us to give them feedback if they are not doing things right.
Hi. She does not resond. I did pm her..

Sent from my SM-G925F using Tapatalk
Reply With Quote
  #28  
Old 2017-06-28 , 14:04
MC Marietjie's Avatar
MC Marietjie MC Marietjie is offline
MultiChoice
 
Join Date: Jul 2010
Location: Johannesburg, Gauteng
Posts: 8,140
HI there Johan, just give it a little while please - give her a chance to respond as you only sent the PM today.
Reply With Quote
  #29  
Old 2017-06-29 , 10:30
MC Lindi's Avatar
MC Lindi MC Lindi is offline
MultiChoice
 
Join Date: May 2014
Posts: 489
Hi Johan

Feedback from the team is that they suspect a faulty Smart LNB, however a technician is scheduled to come to you to test your installation at 1pm today.

They'll check with you again after the installation test is complete.

Thank you.

Reply With Quote
Reply  
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with signal not found, and poor picture quality when not on HDMI abed PVR Decoders 2 2014-10-03 11:05
Signal Strength v Signal Quality Geoff D Picture/Audio Quality 5 2011-01-11 14:23
HD PVR SATCR Signal Strenght and Quality Issues Dr3wza Installation 17 2010-05-06 14:18
Signal Strength vs Signal Quality AndrewD Installation 6 2010-03-17 13:49
Signal Strength vs Signal Quality AndrewD Installation 5 2009-01-21 15:45