Thread Tools Display Modes
  #1  
Old 2010-05-30 , 19:52
nicksteroonie nicksteroonie is offline
Still gets up to change channels
 
Join Date: Jan 2010
Posts: 47
Default UEC HD PVR randomly rebooting

I have noticed a few times now that my HD PVR (UEC) just randomly reboots whilst I am watching live tv or when I am recording something.

This PVR is brand new, only got it installed on Friday (3 days ago).

In 3 days, I've noticed this happen 3 times.

Is this normal?

Last edited by MC Rory; 2010-05-30 at 20:16. . Reason: Title
  #2  
Old 2010-05-30 , 20:04
Merv's Avatar
Merv Merv is offline
A big, eagle-eyed baobab.
 
Join Date: Nov 2008
Location: Westville, Durban
Posts: 5,213
Not normal, I think I've noticed 1 spontaneous UEC reboot in 5 months
__________________
Twin LNB > Explora Switch > Pace HDPVR 2P + Explora (+UEC HDPVR 4U)
Video: HDMI > 4x2 switch > TVs
Audio: Optical > Amp
  #3  
Old 2010-06-02 , 14:46
WernerB's Avatar
WernerB WernerB is offline
Changes remote batteries daily
 
Join Date: Feb 2010
Location: Highveld, Centurion
Posts: 672
Quote:
Originally Posted by Merv G View Post
Not normal, I think I've noticed 1 spontaneous UEC reboot in 5 months

Merv, is your Pace doing it?
__________________
Explora HD PVR & Pace 4T HD PVR in XtraView
90cm Dish with Twin LNB > DStv Multi Switch
Video: HDMI > TV | Audio: HDMI > TV
Aspect Ratio: 16:9 (4:3 Pillar Box)
Audio Output: Variable
Sony V Series TV with 4x HDMI Inputs
  #4  
Old 2010-06-02 , 14:51
Merv's Avatar
Merv Merv is offline
A big, eagle-eyed baobab.
 
Join Date: Nov 2008
Location: Westville, Durban
Posts: 5,213
My 4 tuner Pace definitely has more reboots, even though I haven't used it that much lately
__________________
Twin LNB > Explora Switch > Pace HDPVR 2P + Explora (+UEC HDPVR 4U)
Video: HDMI > 4x2 switch > TVs
Audio: Optical > Amp
  #5  
Old 2010-06-02 , 14:58
Geoff D Geoff D is online now
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,508
Quote:
Originally Posted by Merv G View Post
My 4 tuner Pace definitely has more reboots, even though I haven't used it that much lately
Mine has not rebooted as far as I am aware for weeks now, really a non issue. I am far more concerned about a strange noise it is now making, waiting for the expensive smell and total failure -- I got mine not long after JGPTA and Theo got their decoders.
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
  #6  
Old 2010-06-02 , 15:04
MC Brenda's Avatar
MC Brenda MC Brenda is offline
MultiChoice
 
Join Date: Nov 2008
Location: Randburg
Posts: 3,246
@nicksteroonie - two things :

(1) make sure your decoder has the latest software on it (press MENU, select Information Central, select Hardware Status, RIGHT arrow twice, Load Ver/Var on line 3 should be 16 / 2)
(2) ensure that the decoder has sufficient ventilation.

We have had other reports of this and it is under investigation.
  #7  
Old 2010-06-02 , 15:44
Tulani's Avatar
Tulani Tulani is offline
Changes remote batteries daily
 
Join Date: Feb 2010
Posts: 2,839
Quote:
Originally Posted by Geoff D View Post
Mine has not rebooted as far as I am aware for weeks now, really a non issue. I am far more concerned about a strange noise it is now making, waiting for the expensive smell and total failure -- I got mine not long after JGPTA and Theo got their decoders.
Implying that your footnote is going to reflect UEC out of the box soon?
__________________
8Way Universal LNB+Switch; (Explora 2A primary;HDMI to hometheater, HDMI to HDTV +1110 secondary;SDViewing)

silent witness
  #8  
Old 2010-06-02 , 15:57
Geoff D Geoff D is online now
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,508
Quote:
Originally Posted by Tulani View Post
Implying that your footnote is going to reflect UEC out of the box soon?
Ja maybe! It just seems a little too co-incidental PACE decoder failures coming in thick and fast - If I was a conspiracy theorist I would say a "destruct" signal has been sent to all decoders with a serial number earlier than 30 000!

what to do what to do --- hope like hell it hangs a little longer
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
  #9  
Old 2010-06-02 , 16:04
Tulani's Avatar
Tulani Tulani is offline
Changes remote batteries daily
 
Join Date: Feb 2010
Posts: 2,839
Quote:
Originally Posted by Geoff D View Post
Ja maybe! It just seems a little too co-incidental PACE decoder failures coming in thick and fast - If I was a conspiracy theorist I would say a "destruct" signal has been sent to all decoders with a serial number earlier than 30 000!

what to do what to do --- hope like hell it hangs a little longer
Any consideration also for another change....Analogue TVs only + HDtv.....?
__________________
8Way Universal LNB+Switch; (Explora 2A primary;HDMI to hometheater, HDMI to HDTV +1110 secondary;SDViewing)

silent witness
  #10  
Old 2010-06-02 , 16:49
Geoff D Geoff D is online now
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,508
Quote:
Originally Posted by Tulani View Post
Any consideration also for another change....Analogue TVs only + HDtv.....?
No but there is signs that another TV in the house is busy dying also. That may promt a change, if I can't fix it.
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
 
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off