Forum > Broadcast Errors > Broadcast Errors > No signal channels 111&116
Reply  
Thread Tools Display Modes
  #1  
Old 2017-07-05 , 11:11
kuddles kuddles is offline
Still listens to the wireless
 
Join Date: Jun 2016
Posts: 8
Default No signal channels 111&116

Good day forum.

Problem: Channels 111 and 116 does not show. Notification shows E48-32, no signal due to bad weather or faulty connection in the installation. All other channels seem to be working fine including catch up, recordings etc.

Set up: Old big explora with hd pvr 2p in xtraview with heartbeat, and each receiving signal from smart lnb.

Tried resetting decoders with no luck.
Reply With Quote
  #2  
Old 2017-07-05 , 12:54
idm1 idm1 is offline
Knows how to use a remote
 
Join Date: Dec 2015
Location: East Rand
Posts: 57
Does the 2p decoder show 111 and 116?
Reply With Quote
  #3  
Old 2017-07-05 , 13:04
kuddles kuddles is offline
Still listens to the wireless
 
Join Date: Jun 2016
Posts: 8
Hi, I am on the full premium package with xtraview. The HD pvr 2P shows black screen for channels 111 & 116 (no picture no sound) and the main explorer decoder shows the error message E48-32 over the black screen. The program guide is available for the respective channels. All other channels seem to be working fine including access to catch up and ability to record.
Reply With Quote
  #4  
Old 2017-07-05 , 13:12
Krugie's Avatar
Krugie Krugie is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Moreleta Park, Pretoria
Posts: 3,865
Quote:
Originally Posted by kuddles View Post
Hi, I am on the full premium package with xtraview. The HD pvr 2P shows black screen for channels 111 & 116 (no picture no sound) and the main explorer decoder shows the error message E48-32 over the black screen. The program guide is available for the respective channels. All other channels seem to be working fine including access to catch up and ability to record.
I just checked my 2P and both channels are working so it is not a general problem but something more technical on your side. Hopefully someone will respond soon.
__________________
Octo-LNB to 2 x 5.2 switches. Explora 1 (Primary) & HDPVR 2P (Secondary) in lounge, Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture and audio via Onkyo TX-NR626 receiver, Samsung BD-F7500 3D Blu-Ray player. Explora 1 in bedroom with HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV.
Reply With Quote
  #5  
Old 2017-07-05 , 14:07
idm1 idm1 is offline
Knows how to use a remote
 
Join Date: Dec 2015
Location: East Rand
Posts: 57
What is the signal strength when tuned into channel 111, go to help on the remote ->general information->tuner status.
Reply With Quote
  #6  
Old 2017-07-05 , 14:37
Krugie's Avatar
Krugie Krugie is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Moreleta Park, Pretoria
Posts: 3,865
Hi Kuddles,

Has anything recently been changed in your setup (i.e. adding a new or different decoder) or how long have you had the current setup?

This was posted a while ago:

Quote:
Originally Posted by MC Marietjie View Post
This is for customers who have an HD PVR 2P and are getting errors when trying to access the channels that recently went HD (eg channels 111, 116, 145, 162, 163, 170, 175)



Good installation but Incorrect Menu Setting
If you believe your installation is capable of receiving High Band Frequencies then you should try the following:
- Go to “Menu > Advanced Options > Network Set-up”
The “Installation Type” should be:“Univ” for a universal LNB, OR “SatCR Univ” for a SatCR or Smart LNB
The “LNB Hi Frequency” should be set to:
1. Old LNB’s (more than 5 or 6 years old) may use 10700
2. Newer or Smart LNB’s use a value of 10600
3. NOTE: If the “LNB Hi Frequency” value in the decoder menu does not match the physical LNB on the installation, then the decoder will not pick up High Band channels
- Press the Yellow button to scan all channels
- Check if the channels as listed above are working
__________________
Octo-LNB to 2 x 5.2 switches. Explora 1 (Primary) & HDPVR 2P (Secondary) in lounge, Samsung 55" UA55F8500 Smart 3D LED TV, HDMI picture and audio via Onkyo TX-NR626 receiver, Samsung BD-F7500 3D Blu-Ray player. Explora 1 in bedroom with HDMI picture & audio to Samsung 32" UA32F5500 Smart LED TV.

Last edited by Krugie; 2017-07-05 at 14:40. .
Reply With Quote
  #7  
Old 2017-07-06 , 13:09
kuddles kuddles is offline
Still listens to the wireless
 
Join Date: Jun 2016
Posts: 8
Signal strength on channel 111 on explorer is no signal for tuners 1 and 2 with tuner 3 strength 72% and quality 14%

Tried changing lnb value to 10600 on the hd 2p but hasnt changed anything.

I noticed the signal quality has dropped on the other channels as well while the strenth remains high.

Could problem be with lnb or the skew angle? I really dont hav extra in the budget to call in an installer to check. Is there any diy adjustments I can do?
Reply With Quote
  #8  
Old 2017-07-06 , 13:44
Jan Horn's Avatar
Jan Horn Jan Horn is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Feb 2016
Location: Welkom RSA
Posts: 454
Remember to do a rescan by pressing the yellow button on the remote after you change the Hi frequency value to 10600 while still in the home network setup for the change to take effect on the Pace 2P Decoder.
__________________
Explora 2 + Pace HD PVR P2 XV SLNB 80cm Dish Vodacom Power Tab 10
Reply With Quote
  #9  
Old 2017-07-06 , 13:46
kuddles kuddles is offline
Still listens to the wireless
 
Join Date: Jun 2016
Posts: 8
Ok i didnt do that. Thanks
Reply With Quote
  #10  
Old 2017-07-06 , 15:32
kuddles kuddles is offline
Still listens to the wireless
 
Join Date: Jun 2016
Posts: 8
I have disconnected power on both decoders for 5 minutes, then powered back on and rescanned both decoders....and now channels 111 and 116 are playing again. Only problem now is i notice the signal quality is rather low across all ths channels???
Reply With Quote
Reply  
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
No signal on Channel 111 francet Broadcast Errors 5 2017-06-07 18:00
110 & 111 LuvoSitonga1 General 1 2016-01-08 10:49
Bachelor In Paradise (Vuzu 116) Taryn General 4 2014-10-13 13:23
116: Real Housewives of Beverly Hills reunion? Mad Cat DStv Forum Archive (12 May 2014) 6 2013-02-21 07:01
Channel 116 Freeze MasterBlaster HD PVR 2 2012-10-25 18:43