Forum > DStv Forum Archive (12 May 2014) > Service Queries > Picture/Audio Quality > DoD: "CSI: Miami" - bad sound quality (static-like in rear channels)
Thread Tools Display Modes
  #1  
Old 2010-07-08 , 23:16
Andysor's Avatar
Andysor Andysor is offline
Knows how to use a remote
 
Join Date: May 2010
Location: Brummeria, Pretoria
Posts: 180
Default DoD: "CSI: Miami" - bad sound quality (static-like in rear channels)

I watched E02 of CSI: Miami on Dod today and the quality of the sound when "Surround Sound" was selected in the language options was terrible! The "English" sound option had no issues.

The most noticeable artefact was static like sound in the rear channels, but overall it sounded like something was wrong.

Anyone else notice this? Other channels and DoD content sounded fine.
__________________
60cm dish -> SATCR -> UEC HD PVR -> HDMI Samsung 42" plasma ( -> coax HK Amp) - No XView

Last edited by MC Rory; 2010-07-09 at 10:31. . Reason: Title
  #2  
Old 2010-07-09 , 10:29
MC BTD Aviel's Avatar
MC BTD Aviel MC BTD Aviel is offline
MultiChoice
 
Join Date: Jun 2010
Posts: 27
Hi Andysor,

Thank you for your post. The issue has been confirmed and currently under further investigations by our Video-On-Demand department to establish the cause of the degraded audio (crackling). Will keep you posted once the audio issue has been resolved.

Kind Regards

Aviel
  #3  
Old 2010-07-09 , 11:29
Andysor's Avatar
Andysor Andysor is offline
Knows how to use a remote
 
Join Date: May 2010
Location: Brummeria, Pretoria
Posts: 180
Quote:
Originally Posted by MC BTD Aviel View Post
Hi Andysor,

Thank you for your post. The issue has been confirmed and currently under further investigations by our Video-On-Demand department to establish the cause of the degraded audio (crackling). Will keep you posted once the audio issue has been resolved.

Kind Regards

Aviel
Thanks Aviel.

I was worried it might be something with my decoder.
__________________
60cm dish -> SATCR -> UEC HD PVR -> HDMI Samsung 42" plasma ( -> coax HK Amp) - No XView
  #4  
Old 2010-07-11 , 02:04
ABII ABII is offline
Changes remote batteries daily
 
Join Date: Nov 2008
Posts: 967
This week's Episode of CSI:NY had exactly the same problem as you describe on HD DoD. A horrible distorted clicking sound coming from the rear speakers.
The copy I recorded off MNetHD was fine.
  #5  
Old 2010-07-11 , 10:19
Merv's Avatar
Merv Merv is offline
A big, eagle-eyed baobab.
 
Join Date: Nov 2008
Location: Westville, Durban
Posts: 5,211
Quote:
Originally Posted by ABII View Post
This week's Episode of CSI:NY had exactly the same problem as you describe on HD DoD. A horrible distorted clicking sound coming from the rear speakers.
The copy I recorded off MNetHD was fine.
I only noticed this in the last few minutes
__________________
Twin LNB > Explora Switch > Pace HDPVR 2P + Explora (+UEC HDPVR 4U)
Video: HDMI > 4x2 switch > TVs
Audio: Optical > Amp
  #6  
Old 2010-07-11 , 13:02
ABII ABII is offline
Changes remote batteries daily
 
Join Date: Nov 2008
Posts: 967
Quote:
Originally Posted by Merv G View Post
I only noticed this in the last few minutes
I noticed it duing the opening titles! Stopped at that point in case I did my speakers some damage.
Tags
audio, csi, dod, sound issues, surround sound
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off