Thread Tools Display Modes
  #1  
Old 2009-12-14 , 14:08
ScottKirby ScottKirby is offline
Still listens to the wireless
 
Join Date: Nov 2009
Posts: 7
Question Weird problems...

Having some strange problems with our SD PVR, will give them in the order they started..

1. When I changed from 250 (Disc) to CNBC blank picture so changed back to Disc and the back again to CNBC and got an LNB 2 Overload error. Decoder power off on at wall fixed it..

2. i plate keeps going back to 16.00 last friday

3. At various intervals picture goes black(no sound) and red light comes on front panel.

5. News24 freezes for up to 30sec, can't quit or anything then all commands given while it was frozen happen at once.

4. Signal now keeps disappearing..

Any ideas what might be happening, LNB or decoder(eek)
  #2  
Old 2009-12-14 , 14:16
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,323
Quote:
Originally Posted by ScottKirby View Post
Having some strange problems with our SD PVR, will give them in the order they started..

1. When I changed from 250 (Disc) to CNBC blank picture so changed back to Disc and the back again to CNBC and got an LNB 2 Overload error. Decoder power off on at wall fixed it..

2. i plate keeps going back to 16.00 last friday

3. At various intervals picture goes black(no sound) and red light comes on front panel.

5. News24 freezes for up to 30sec, can't quit or anything then all commands given while it was frozen happen at once.

4. Signal now keeps disappearing..

Any ideas what might be happening, LNB or decoder(eek)
Typical summer rainfall area problem.

Random events = check for loose connections on the cables connected to the LNB or to the back of the decoder.

When the weather is bad? Raining where you live = loose connections at LNB, getting water into the connector = corrosion = short circuit = power overload triggers the LNB alarm.

Check out all connections for tightness, make sure no water in the cable at the LNB end
Replace connectors and remake off.

If this does not stop it then LNB is damaged and needs replacement. Decoder istelf will suffer in the end.
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
  #3  
Old 2009-12-14 , 14:33
ScottKirby ScottKirby is offline
Still listens to the wireless
 
Join Date: Nov 2009
Posts: 7
Thnx, has been chucking down here for a while now. Checked decoder connections so guess its a trip to the roof.. Dunno how i'm gonna get up there without breaking my neck but will have a look...
  #4  
Old 2009-12-14 , 14:37
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,323
Quote:
Originally Posted by ScottKirby View Post
Thnx, has been chucking down here for a while now. Checked decoder connections so guess its a trip to the roof.. Dunno how i'm gonna get up there without breaking my neck but will have a look...
With sky hooks and the "familie" on STBY to catch you!
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
  #5  
Old 2009-12-14 , 17:14
SWASAT SWASAT is offline
Still listens to the wireless
 
Join Date: Nov 2008
Posts: 7
Hi guys!We had no rain in cape town for about a week or more and my sd pvr is doing exactly the same,matter of fact all my customers have the same problem?
  #6  
Old 2009-12-15 , 08:46
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,323
Quote:
Originally Posted by SWASAT View Post
Hi guys!We had no rain in cape town for about a week or more and my sd pvr is doing exactly the same,matter of fact all my customers have the same problem?
If it happens at more than one installation that you have done and nowhere else in the country then:

(1) Either the cables and LNBs you are using for installations are at fault, or the antennas you are using for install are too small ( less than the 90cm recommended by MC)
(2) You are consistently doing something wrong in the installation process ( not pointing the antenna properly etc)
(3) The setup is consistently incorrect for the decoders.

I suggest you review the complete process, check every detail from scratch.
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
  #7  
Old 2009-12-15 , 13:14
MC Sips's Avatar
MC Sips MC Sips is offline
MultiChoice
 
Join Date: Oct 2009
Posts: 111
Default Weird problem

Quote:
1. When I changed from 250 (Disc) to CNBC blank picture so changed back to Disc and the back again to CNBC and got an LNB 2 Overload error. Decoder power off on at wall fixed it..


2. i plate keeps going back to 16.00 last friday

3. At various intervals picture goes black(no sound) and red light comes on front panel.

5. News24 freezes for up to 30sec, can't quit or anything then all commands given while it was frozen happen at once.

4. Signal now keeps disappearing..
Response: Please try 184 (FTV), if this channel is showing the same error as point 1, I assume that the horizontal polarised channels are not viewable on your current setup.

Most problems mentioned above point to inconsistance signal level supplied to your decoder caused by either dish LNB or decoder front end. It is always advisable to first check your installation compliance.

Last edited by MC Rory; 2009-12-15 at 13:34. . Reason: Added QUOTE tags
  #8  
Old 2009-12-15 , 20:25
ScottKirby ScottKirby is offline
Still listens to the wireless
 
Join Date: Nov 2009
Posts: 7
Beginning to look like a HOR problem, all problems on HOR polarized channels and now can't record anything on HOR polarized channels.. Although can still watch the channels??

Does this help narrow it down don't really want to get up on the roof unless it is confirmed, is three stories up and almost impossible to get to.

Oh and installation has been 100's for about 5 years now and nothing has been changed...
  #9  
Old 2009-12-18 , 11:22
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,323
Quote:
Originally Posted by ScottKirby View Post
Beginning to look like a HOR problem, all problems on HOR polarized channels and now can't record anything on HOR polarized channels.. Although can still watch the channels??

Does this help narrow it down don't really want to get up on the roof unless it is confirmed, is three stories up and almost impossible to get to.

Oh and installation has been 100's for about 5 years now and nothing has been changed...
Unfortunately, if only the HOR channels are missing, then either the LNB is faulty, OR the skew angle is now out of adjustment, both requiring work on the antenna.

You can swop over the two cable connections on the back of the SD PVR - if the fault now moves to the VER channel, then the LNB is at fault almost certain, if the HOR channels are still missing, then the skew angle is out of adjustment.

Get in a specialist.
Why is the antenna installed so high up? Have you got local obstructions that require the height for clearance?

Reconsider the location of the antenna if you can.
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15

Last edited by Geoff D; 2009-12-18 at 11:25. .
Tags
sd pvr
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off