Reply  
Thread Tools Display Modes
  #21  
Old 2016-12-05 , 19:24
MC Pamela MC Pamela is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Jun 2016
Posts: 384
Hi bothafire

The issue, is it on the decoder? If so confirm the model you're using, and the titles you're referring to in order to assist accordingly.

Last edited by MC Pamela; 2016-12-05 at 20:56. .
Reply With Quote
  #22  
Old 2016-12-06 , 06:56
Mad Cat's Avatar
Mad Cat Mad Cat is offline
Changes remote batteries daily. Has an entire thread named after her.
 
Join Date: Feb 2009
Location: Nelspruit
Posts: 4,452
Quote:
Originally Posted by JeanP View Post
The librarians episode 1 on CU has horrible sounds the voices are so soft ans music so very loud
Can confirm this, difficult to watch.
__________________
Explora x 2
Reply With Quote
  #23  
Old 2016-12-06 , 22:05
MC Pamela MC Pamela is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Jun 2016
Posts: 384
Hi Mad Cat and @JeanP

We're still awaiting feedback from the CU team regarding the episode. Once received, we'll revert back.
Reply With Quote
  #24  
Old 2016-12-06 , 22:29
JeanP's Avatar
JeanP JeanP is offline
Changes remote batteries daily
 
Join Date: Mar 2013
Location: JHB
Posts: 2,561
Quote:
Originally Posted by MC Pamela View Post
Hi Mad Cat and @JeanP

We're still awaiting feedback from the CU team regarding the episode. Once received, we'll revert back.
Thanks for the reply.
__________________
In The Tardis (buzzing through space and time )

Explora
Reply With Quote
  #25  
Old 2016-12-06 , 22:57
MC Pamela MC Pamela is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Jun 2016
Posts: 384
@JeanP

You're welcome.
Reply With Quote
  #26  
Old 2016-12-09 , 23:44
JeanP's Avatar
JeanP JeanP is offline
Changes remote batteries daily
 
Join Date: Mar 2013
Location: JHB
Posts: 2,561
@mcportia. I have the same problem with episode 2.
__________________
In The Tardis (buzzing through space and time )

Explora
Reply With Quote
  #27  
Old 2016-12-11 , 19:56
MC Pamela MC Pamela is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Jun 2016
Posts: 384
Hi JeanP

Kindly check and confirm if you're still experiencing the same issue with episode 2.
Reply With Quote
  #28  
Old 2016-12-12 , 08:52
JeanP's Avatar
JeanP JeanP is offline
Changes remote batteries daily
 
Join Date: Mar 2013
Location: JHB
Posts: 2,561
Quote:
Originally Posted by MC Pamela View Post
Hi JeanP

Kindly check and confirm if you're still experiencing the same issue with episode 2.
Will check tonight. Thanks
__________________
In The Tardis (buzzing through space and time )

Explora
Reply With Quote
  #29  
Old 2016-12-12 , 22:37
EmJay EmJay is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Mar 2011
Location: Johannesburg
Posts: 275
Slightly different situation but closely related - we have no sound on either of the last two episodes of Rosewood (ch.117 universal). My wife tried to get some action for s2ep4 through Facebook but all she got were the usual suggestions to reboot the decoder or taking the smartcard out and reinserting it. All of which failed.

Tonight, ep.5 has just appeared on CU and once again there is no sound. To me, two successive episodes in a row when nothing else on CU is exhibiting the same problem, is a DsTV problem rather than a problem with our Explora decoder.

Explora
Sent via TapaTalk
__________________
Regards,
Mike Fry
(sent from desktop)
Reply With Quote
  #30  
Old 2016-12-13 , 11:00
MC Pamela MC Pamela is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Jun 2016
Posts: 384
@JeanP

Great. We'll await your feedback.
Reply With Quote
Reply  
Tags
explora sound catch up
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Catch Up & Boxoffice Sound Issues FanieBull Explora HD PVR 23 2014-02-12 18:32
No sound on Catch Up Crusher DStv Forum Archive (12 May 2014) 5 2013-10-26 20:14
Sound delay on all HD channels (Surround Sound) Lewis HD PVR 14 2011-10-12 14:23
No sound on "Surround Sound" - Supersport HD2 Ermeric1 DStv Forum Archive (12 May 2014) 3 2010-08-24 23:24
Poor sound quality (Ambient sound overwhelming) stormers Picture/Audio Quality 6 2009-02-27 19:55