Forum > Decoders > Installation > Weird phenomenon
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2017-03-20 , 13:36
KennethM's Avatar
KennethM KennethM is offline
It was a dark and stormy night.
(But because his installation was sound, his DStv reception was perfect.)
 
Join Date: Nov 2008
Location: Sundowner
Posts: 2,532
Default Weird phenomenon

I recently moved house and set up my installation with a 90 cm dish and a Unicable LNB. During the day my signal strength is around 93% and signal quality is 100%, but at night the signal quality drops dramatically and I lose all the vertically polarized channel. Can any of the clever guys out there shed any light on what the problem could be? I get the impression that the LNB doesn't like getting cold.
__________________
Explora, Explora 1 + Explora Nano Secondary, Explora Nano Third, Xtraview activated, Unicode LNB. 90cm Dish. Pace 4P x 4MS Dual LNB separate install
Reply With Quote
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
A very weird Remote problem te_lanus SD PVR 5 2012-05-15 11:53
Really weird fault ? brains Installation 8 2011-08-30 20:17
Weird Recordings Jasmine DStv Forum Archive (12 May 2014) 8 2010-02-13 22:19
Weird recordings Jasmine HD PVR 2 2010-02-09 20:08
Weird problems... ScottKirby SD PVR 8 2009-12-18 11:22