Forum > Value Added Services > DStv Catch Up > Count down timer doesn't dissappear after 10 seconds
Reply
Thread Tools Display Modes
  #1  
Old 2017-02-12 , 08:51
peanut peanut is offline
Still gets up to change channels
 
Join Date: Nov 2008
Posts: 17
Default Count down timer doesn't dissappear after 10 seconds

Play icon and display and count down time constantly remains on screen in top right corner.
Reply With Quote
  #2  
Old 2017-02-15 , 20:56
MC Pamela MC Pamela is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Jun 2016
Posts: 384
Quote:
Originally Posted by peanut View Post
Play icon and display and count down time constantly remains on screen in top right corner.
Hi peanut

Sorry to keep you waiting. Kindly confirm the platform and title you're referring to, we'll assist.
Reply With Quote
  #3  
Old 2017-02-15 , 23:41
peanut peanut is offline
Still gets up to change channels
 
Join Date: Nov 2008
Posts: 17
Its on the explora 1, when I watch catch up content or recored content the icon remains there the whole time. Only way to remove it is to press 'i' then exit

Sent from my SM-G930F using Tapatalk
Reply With Quote
  #4  
Old 2017-02-16 , 12:26
Carelk's Avatar
Carelk Carelk is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Nov 2008
Location: Boksburg
Posts: 223
I noticed the same on my Explora 1. If you only press exit it remains there. You needs to press i then exit for the play icon to disappear.
__________________
4B setup: Pace HD PVR & Explora.
Reply With Quote
  #5  
Old 2017-02-23 , 09:54
MC Pamela MC Pamela is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Jun 2016
Posts: 384
Hi peanut and @Carelk

We're checking with the decoder support team on this one. Sorry for the hold up. We'll post back once we've received feedback.
Reply With Quote
  #6  
Old 2017-02-23 , 10:00
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 13,584
This was a reported Explora 1 software bug in the past that had then been fixed, hasn't been seen for months. I have not had the problem re-occurring.
Reply With Quote
  #7  
Old 2017-02-23 , 12:11
MC Pamela MC Pamela is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Jun 2016
Posts: 384
Quote:
Originally Posted by Carelk View Post
I noticed the same on my Explora 1. If you only press exit it remains there. You needs to press i then exit for the play icon to disappear.
@peanut and @Carelk

The issue was resolved. When you try accessing your CU or recorded content, should you still have the same issue again confirm the last reboot date under General Information -> Information Central. Press Info (i) key on Decoder option which will show you the last reboot time. Please note that the decoder will not reboot during daily maintenance time when there is a recording in progress. Especially if you're recording Express from the US content which is aired around 3 4 am.
Reply With Quote
Reply
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Timer clock on screen cat66 Discussions 2 2016-09-22 07:49
What is going on with the episode count of The 100 Francois_Swart Broadcast Errors 0 2014-06-16 22:28
On timer Ghost416 Standard decoder 5 2012-10-08 21:31
After SD PVR swop out, heart beat doesn't work Geerit XtraView 6 2010-03-19 13:22
HD to PVR Xtra View Break down after 3 months warrior satellite XtraView 2 2009-05-12 09:18