Forum > Customer service > Customer service > R85 access fee doesn't disconnect & active on a decoder without any package.
Reply
Thread Tools Display Modes
  #1  
Old 2017-02-06 , 18:54
bob_ bob_ is offline
Still listens to the wireless
 
Join Date: Mar 2013
Posts: 6
Default R85 access fee doesn't disconnect & active on a decoder without any package.

R85 access fee doesn't disconnect & active on a decoder without any package.

9 Jan 2017 I moved my one and only premium package and access fee from my Pace HD PVR decoder to my old SD PVR decoder.

Note: both are PVR decoders, and I don't own any Explora decoders.

The premium package disconnected from the Pace HD PVR decoder, but the R85 access fee did not disconnect from the Pace HD PVR decoder.

The access fee never disconnects! It happens every time!

But I have no way of knowing that the R85 access fee is still active in the background, on the Pace HD PVR that has no package.

The selfservice website does not show that there is an access fee active on the Pace HD decoder without any package.

I have to check if my "current balance" and "amount owed" add up to R929, (759 + 85 + 85) (2 x access fees!)

Please fix this bug in the system.
Because it happens every time that I move services off the Pace HD PVR, then access fee is still active in the background, on a decoder with no package.

The system disconnects the premium package, but not the access fee.

The billing system and transaction history show that the R85 was billed twice for the month,
but on the selfservice website it looks like only one decoder is active.

The call centre people also cannot see on their computer screens that there is an access fee active in the background on a decoder with no package.
It's not call centre employee's fault, their screens show only one access fee is active on one decoder.
Itís the system that does not disconnect the access fee.
It is a serious bug in the system, and it needs to be fixed.
To the call centre employee it looks like the access fee is disconnected.
But the access fee is still active in the background.
The computer screen for the call centre employee does not show that the access fee is still active in the background.
Only a supervisor can see that the access fee is active in the background on a decoder with no packages.
There should at least be a system rule that an access fee cannot be active on a decoder with no package.
Or at least a system warning or report that there is an access fee that is active on a decoder with no package.
Nobody is going to use their access fee to record channel number 100, on a decoder with no package.

Only on the 1st of every month, I can see on the selfservice transaction webpage that I have been billed R85 twice,
but the whole month I have only had one premium package and access fee active on one decoder.

Every time I phone the call centre, I make sure to ask the call centre employee to check that I only have one premium package and one access fee.
And they say yes, only one premium package is active on one decoder and only one access fee is active, but that is not the truth.

Then I have to explain to the call centre employee about the problem of the access fee in the background, and they take another 20 minutes to get a supervisor to sort it out.

The call centre employees don't believe me because their computer screen shows that only one access fee is active.
Then I have to explain that their computer screen is lying to them.
It's annoying that every month I have to explain to call centre employees what the problem is with their system.

Please allow your call centre employees to view more things in the background system, like if there is an access fee active on a decoder without a package.
Allowing all employees access to view things in the background system is fine, and you don't have to give them access to edit. Viewing is not the same as edit/change/modify.
Please at least allow the call centre to be able to see that I have an access fee active on a decoder with no package, like the supervisor can see.

Otherwise the call centre employee is not aware that there is an access fee active on a decoder with no package.

I have realised that every time that I phone the call centre, I must ask to immediately speak to a supervisor, but I am asked to explain why, and nobody believes me.
Because of a computer glitch/bug/problem.

A call centre employee incorrectly argued with me that I have to pay the R85 access fee twice in February because the debit order didn't collect enough money for January.
The full R85 access fee was billed three times, once in Jan and twice in Feb, with no reversals.
He was wrong, and I was right, and after 30 minutes of arguing and explaining, he then went to a supervisor, and he saw that there was an access fee in the background on a decoder with no package, and he reversed the a pro-rata portion of the R85 (R72.86) for the remaining days in February.
Surely I should be refunded the full R85? Its not my fault that there was an access fee active on a decoder with no package!

It is so frustrating speaking to a call centre employee when I know that I should not be billed twice, but they donít know what they are talking about and make up stories to try shut me up and make me go away.
Iím not a stupid sheep like most people who will believe the stories told by call centre employees.

Please instruct your call centre employees that if they argue with a customer for more than 10 minutes, the call must immediately be escalated to a supervisor who actually knows what is going on, and a supervisor who has access to the full system to fix the problem.

Itís a waste of time, money, salaries, office space, hardware, phone bills and electricity to have incompetent staff arguing with customers for hours all day.
Reply With Quote
  #2  
Old 2017-02-06 , 19:06
MC Marietjie's Avatar
MC Marietjie MC Marietjie is offline
MultiChoice
 
Join Date: Jul 2010
Location: Johannesburg, Gauteng
Posts: 8,039
Please will you send our contact details through to MC Solomon via Private Message on the Forum with a copy to this page on the Forum - he can then assist you to have this sorted out once and for all.

Apologies for this frustration, and thank you for your comprehensive feedback. I will be sure to pass this on to the teams who look after our Contact Centre.
Reply With Quote
Reply
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Active PVR plus Access Fee, still no access to DSTV Now JaapPijl DStv Now 7 2017-03-29 13:17
Online access without PVR access? cdbjhb DStv Forum Archive (12 May 2014) 5 2014-04-17 15:06
High Definition Package Access Fee sualk Service Queries 8 2014-04-07 16:24
Connecting home theatre system and accessing HD channels without paying access fee NomNom HD PVR 9 2012-01-03 14:38
PVR Access Fee = XtraView Fee: are they the same? Liverpool2010 General 3 2010-07-14 10:06