Forum > Decoders > PVR Decoders > Lost all my downloads.
Reply
Thread Tools Display Modes
  #1  
Old 2017-07-10 , 21:36
Ermeric1 Ermeric1 is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Apr 2010
Posts: 413
Default Lost all my downloads.

I have just noticed that I've lost all my downloads and there is nothing in the download history either on my Explora. What gives?

Sent from my SM-N920C using Tapatalk
__________________
Explora HDPVR, Dual LNB, MS, XtraView, 1110 Decoder, Walka 7, Samsung UA46B8000 LED TV, Integra 30.2 AV Receiver, Sony BDP-S370 Blu-Ray Player, M&K Speaker System, Sony PS3.
Reply With Quote
  #2  
Old 2017-07-13 , 08:47
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,195
Reboot the decoder and check again. There have been some channel changes and changes to the EPG. Sometimes these changes reset the displays. Hardly ever does it mean that all your downloads are no longer there.
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
Reply With Quote
  #3  
Old 2017-07-13 , 08:58
Ermeric1 Ermeric1 is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Apr 2010
Posts: 413
My decoder has rebooted at least twice since then (reboots automatically at 03h00 every morning) and I had a power cut as well but my downloads are still not there. It also seems like I'm not the only one with this problem and that it relates to the latest software update somehow.

Sent from my SM-N920C using Tapatalk
__________________
Explora HDPVR, Dual LNB, MS, XtraView, 1110 Decoder, Walka 7, Samsung UA46B8000 LED TV, Integra 30.2 AV Receiver, Sony BDP-S370 Blu-Ray Player, M&K Speaker System, Sony PS3.
Reply With Quote
  #4  
Old 2017-07-13 , 09:11
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,195
Quote:
Originally Posted by Ermeric1 View Post
My decoder has rebooted at least twice since then (reboots automatically at 03h00 every morning) and I had a power cut as well but my downloads are still not there. It also seems like I'm not the only one with this problem and that it relates to the latest software update somehow.

Sent from my SM-N920C using Tapatalk
Ja I see that the latest sw update on the Explora seems to have cleared out the memory -----.

That is quite annoying. In that case, one has to wait for the CU stuff to repopulate the lists with new downloads.

and of course redo your own personalized downloads.
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
Reply With Quote
  #5  
Old 2017-07-17 , 14:53
MC Sandipa's Avatar
MC Sandipa MC Sandipa is offline
Knows how to use a remote
 
Join Date: Jul 2012
Posts: 50
Hi Ermeric

This should not have happened - our tech team also cant reproduce the problem - if you are interested in us setting up logging on your decoder so we can further investigate please send me a PM. Thanks
Reply With Quote
  #6  
Old 2017-07-17 , 21:41
andrewgerm andrewgerm is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Dec 2008
Location: Cape Town, Western Cape
Posts: 348
This issue has persisted for a while. Seems it's back again, and not a new bug created as part of the new software.
I reported this on here ages ago, and was told to download everything again.
Reply With Quote
  #7  
Old 2017-07-18 , 10:49
MC Sandipa's Avatar
MC Sandipa MC Sandipa is offline
Knows how to use a remote
 
Join Date: Jul 2012
Posts: 50
Hi andrewgerm

We would be grateful if you assisted us by allowing us to access logs from your decoder - if you are interested in doing so, please PM me.

Ta
Reply With Quote
  #8  
Old 2017-07-21 , 14:29
andrewgerm andrewgerm is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Dec 2008
Location: Cape Town, Western Cape
Posts: 348
MC Sandipa
As stated, I had pretty much given up on the rather pathetic reply that I was given regarding the downloads. At that state, with the lack of interest from MC in assisting, or caring, about the issue, I downloaded the missing items again, and didn't bother with the large HD movie files, but rather set recordings for those.

This was an issue that was around on a previous software update (for me). But as I am very hesitant to actually download anything due to downloads vanishing, or due to on-going and errant surround soundtracks, I do not currently have any downloads on my PVR.

Other than providing that, as a repeat of things I've posted prior, if the techs only now want to wake up to an issue, then I actually have little interesting in assisting with giving access to logs, etc.
Reply With Quote
  #9  
Old 2017-07-23 , 11:41
caneman caneman is offline
Knows how to use a remote
 
Join Date: Dec 2008
Posts: 142
I also lost all my downloads and history on Friday night on both and Explora 2a.

Also here:- http://forum.dstv.com/showthread.php?t=37852

Last edited by caneman; 2017-07-23 at 11:46. .
Reply With Quote
Reply
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
All downloads gone CU+ andrewgerm PVR Decoders 14 2017-07-12 13:44
Lost all vertical channels ajheij Standard Decoders 8 2014-09-16 13:39
Lost all Catch Up and Box Office content nelis PVR Decoders 1 2014-06-17 15:07
"lost" lost me! Sankie DStv Forum Archive (12 May 2014) 0 2010-04-20 12:29
Signal lost on almost all channels simonb123 HD PVR 5 2010-01-06 08:45