Forum > Broadcast Errors > Broadcast Errors > Explora 1 - end safety net not engaging
Reply
Thread Tools Display Modes
  #1  
Old 2018-01-23 , 19:02
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB
Posts: 15,070
Default Explora 1 - end safety net not engaging

I was recording an episode of Air Crash Investigation from 181 NatGeo, broadcast this evening from 17:30 to 18:20. The total recording length and then examining the content showed it stopped at 18:20, apparently ignoring all of my normal and unadjusted 10 min. end safety net. (The content's end only just made it.)

I see in the EPG that the slot's end time was recently moved forward by 1 minute to 18:21, so perhaps related. Else a software fault which I'm sure the team will pass on.

EDIT: This was a SBR, and there were no other recordings involved near it. May not be available to answer anything.

Last edited by Optimist; 2018-01-23 at 19:14. .
Reply With Quote
  #2  
Old 2018-02-08 , 13:00
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB
Posts: 15,070
I've been keeping a careful eye on this factor, no repeat incidents experienced so have to presume it was related to the other odd concerns at the time.
But not reporting anything further wouldn't necessarily mean there's no future incidents
Reply With Quote
Reply
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Explora safety net GavinWood PVR Decoders 35 2017-03-17 14:44
Safety Net issue markwillis PVR Decoders 7 2016-10-17 16:29
Safety Net not working.... camsaway PVR Decoders 18 2015-01-22 08:10
Safety net settings conrad95 PVR Decoders 17 2014-11-03 11:08
Best safety net setting? sualk HD PVR 7 2010-11-10 10:05