Forum > Decoders > PVR Decoders > Explora 2 "ticking" noise
Reply  
Thread Tools Display Modes
  #1  
Old 2017-07-05 , 19:29
Hooked Hooked is offline
Still gets up to change channels
 
Join Date: Jan 2011
Posts: 14
Default Explora 2 "ticking" noise

My explora 2 is about 4 months old, bought from makro. I recently noticed what sounds to me like a hard drive "tick" mostly when watching recordings. If I pause a recording the sound stops and resumes as soon as I play again.

I also heard it the other day making this noise while I wasn't watching any recordings.

My explora 1 has never sounded like this... is this a known issue or is something perhaps going wrong with the decoder? I almost hope it's faulty as the noise is highly annoying....


Sent from my iPhone using Tapatalk
Reply With Quote
  #2  
Old 2017-07-10 , 09:28
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,521
No not normal, so probably the start of an issue with the HDD.
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15

Last edited by Geoff D; 2017-07-13 at 08:49. .
Reply With Quote
  #3  
Old 2017-07-10 , 20:38
Silk Silk is offline
Still gets up to change channels
 
Join Date: Oct 2012
Location: Cape Town
Posts: 37
My explorer 2 has been doing the same thing. I've found it mostly happens under the following circumstances:
- Watching something in the buffer while recording some other channel.
- Watching a recording from the playlist while recording some other channel.
- Watching a recording / buffer while downloading something from catch-up plus.
- Watching a recording / buffer late at night when I suspect catch-up titles are being downloaded.

Its sounds like the hard drive is trying to simultaneously read and save data in sectors that are far apart causing the head to move back and forth all the time.

I agree the noise is annoying. My PVR 2P didn't do this so I am also concerned that it might be an indication of a problematic hard drive.
Reply With Quote
  #4  
Old 2017-07-11 , 08:28
MC Mpho's Avatar
MC Mpho MC Mpho is offline
Moderator
 
Join Date: Feb 2016
Posts: 245
Feedback - DStv Explora 2 - Ticking Noise:
‘Hard Drives do make a sound, however it should be barely audible unless there is no ambient noise and you are very close to the device.
It may be useful to take it in for a test as it may be loose or faulty’.


Sent from my iPhone using Tapatalk
Reply With Quote
  #5  
Old 2017-10-31 , 09:29
caneman caneman is offline
Knows how to use a remote
 
Join Date: Dec 2008
Posts: 171
Quote:
Originally Posted by Hooked View Post
My explora 2 is about 4 months old, bought from makro. I recently noticed what sounds to me like a hard drive "tick" mostly when watching recordings. If I pause a recording the sound stops and resumes as soon as I play again.

I also heard it the other day making this noise while I wasn't watching any recordings.

My explora 1 has never sounded like this... is this a known issue or is something perhaps going wrong with the decoder? I almost hope it's faulty as the noise is highly annoying....


Sent from my iPhone using Tapatalk

My Explora 2a has started make the same type noise.Did you resolve this problem?
Reply With Quote
  #6  
Old 2017-10-31 , 09:36
MC Marietjie's Avatar
MC Marietjie MC Marietjie is offline
MultiChoice
 
Join Date: Jul 2010
Location: Johannesburg, Gauteng
Posts: 8,286
Hi there, this should not happen - as per Mpho's post the sound should be barely audible. Where does your Explora stand, is there something on top of it or on the sides?

If not, then please keep an eye on it as it could indicate a problem, which means you'll need to take it to a service centre or agencies to test.
Reply With Quote
  #7  
Old 2017-10-31 , 10:11
caneman caneman is offline
Knows how to use a remote
 
Join Date: Dec 2008
Posts: 171
Quote:
Originally Posted by MC Marietjie View Post
Hi there, this should not happen - as per Mpho's post the sound should be barely audible. Where does your Explora stand, is there something on top of it or on the sides?

If not, then please keep an eye on it as it could indicate a problem, which means you'll need to take it to a service centre or agencies to test.
Thanks for the reply. The unit stands on a shelf with plenty of free air around it. The noise seems to come and go at no particular time that I can pin down. The unit was purchased in Jun-2017.
Reply With Quote
  #8  
Old 2017-10-31 , 10:12
MC Marietjie's Avatar
MC Marietjie MC Marietjie is offline
MultiChoice
 
Join Date: Jul 2010
Location: Johannesburg, Gauteng
Posts: 8,286
There definitely shouldn't be a problem and it should still be under warranty, so if this persists, I suggest you take it in.
Reply With Quote
  #9  
Old 2018-01-02 , 09:53
caneman caneman is offline
Knows how to use a remote
 
Join Date: Dec 2008
Posts: 171
Quote:
Originally Posted by MC Marietjie View Post
There definitely shouldn't be a problem and it should still be under warranty, so if this persists, I suggest you take it in.
I seems that the noise is coming from the cooling fan. The fan comes on intermittently and this is when I can hear the noise.
I would like to get the unit replaced before the fan packs up completely. My questions are:-
Will MC replace the unit?
Do I have to have XtraView disconnected before taking it in for replacement?
Reply With Quote
  #10  
Old 2018-01-02 , 09:57
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB
Posts: 14,710
Quote:
Originally Posted by caneman View Post
Do I have to have XtraView disconnected before taking it in for replacement?
I'll help with this part - as long as your other XtraView (XV) decoder(s) is still on at home and has a satellite signal it's fine, any changes can then be done remotely by the Service Centre.

If you do end up getting it replaced, they can now transfer recorded content. Only BO and CU would have to populate again.
Reply With Quote
Reply  
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Time Is Ticking... sualk DStv Forum Archive (12 May 2014) 14 2010-12-01 11:11
White noise on HD channel family sound track mcleangb HD PVR 2 2009-07-20 22:50
Confed Cup Vuvuzela noise louder than commentary! arnom DStv Forum Archive (12 May 2014) 21 2009-06-19 14:36
MCA could you please comment. HD-noise. J Gundlach HD PVR 3 2009-03-03 17:02
Calling all HD-PVR users hard-drive noise playback! J Gundlach HD PVR 17 2009-02-28 08:00