Forum > Decoders > PVR Decoders > Explore freezing during playback
Reply
Thread Tools Display Modes
  #1  
Old 2015-10-13 , 18:52
Stonebat Stonebat is offline
Still listens to the wireless
 
Join Date: Nov 2014
Posts: 2
Default Explore freezing during playback

Hi

I recently got a message saying that my hard drive was corrupt and needed to be formatted which I did and if loosing all my recordings and settings didn't suck enough, whenever I try to playback catchup or anything new I have recorded, live TV freezes and the time remaining is 2562047:47:1. After about 45 seconds, the item begins to play for 5 seconds and then freezes for another 45 seconds.

Stopping playback is supposed to take me to the menu and then to live TV but the frozen recording just stays even though the I-Plate says its on TV. The menus are not at all responsive during this freeze time and respond during the short play times and if I am supposed to be on live tv (even though the picture is still frozen). Live TV plays back fine once it starts after the freeze but the meanies still freeze.

Also, only 2 lines on I-plate, the third is blank and I can't rewind live TV (basically everything to do with the hard drive is very slow and causes freezing).

Help please???
Reply With Quote
  #2  
Old 2015-10-13 , 19:13
gwalker gwalker is offline
Changes remote batteries hourly.
 
Join Date: Mar 2009
Location: Gauteng
Posts: 7,461
Quote:
Originally Posted by Stonebat View Post
Hi

I recently got a message saying that my hard drive was corrupt and needed to be formatted which I did and if loosing all my recordings and settings didn't suck enough, whenever I try to playback catchup or anything new I have recorded, live TV freezes and the time remaining is 2562047:47:1. After about 45 seconds, the item begins to play for 5 seconds and then freezes for another 45 seconds.

Stopping playback is supposed to take me to the menu and then to live TV but the frozen recording just stays even though the I-Plate says its on TV. The menus are not at all responsive during this freeze time and respond during the short play times and if I am supposed to be on live tv (even though the picture is still frozen). Live TV plays back fine once it starts after the freeze but the meanies still freeze.

Also, only 2 lines on I-plate, the third is blank and I can't rewind live TV (basically everything to do with the hard drive is very slow and causes freezing).

Help please???
Sounds like the Hard Drive is failing?
Is it still under warranty or do you have decoder care?
__________________
Explora & UEC 2U in Xtraview. HDMI via Yamaha RX-V765 amp and Panel.
Reply With Quote
  #3  
Old 2015-10-13 , 19:20
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,582
The HDD IS UTR. Take the decoder to MC for replacement
__________________
Easyview, UEC 4T HD PVR, PACE 4T HD PVR, XV
Spare decoders: SD PVR(3) PSU's, DSD 660, 1110, 1131, Explora 1.
Spare switches and LNBs: 1 x 5-1(repaired); 1 x 5-2.Numerous so called faulty LNBs that were easily repaired.
2 unmentionable FTA decoders
1.2m antenna, 8-way universal LNB, 2 x (2x6) MS, FSM permanently connected.
Reply With Quote
  #4  
Old 2015-10-14 , 09:15
MC Fathima's Avatar
MC Fathima MC Fathima is offline
MultiChoice
 
Join Date: Dec 2008
Posts: 3,749
the decoder needs to be swapped
Reply With Quote
Reply
Tags
explora, freeze, playback issues
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Explore Deal Double Billing Simon Customer service 6 2015-04-17 15:46
explore to 2p hd pvr jj ruls Installation 1 2014-05-07 12:59
Playback pixellation and freezing loftie HD PVR 20 2013-09-23 11:13
Break up and freezing during playback martink HD PVR 0 2010-04-25 18:22
Help, Freezing after playback of recording nadesdan HD PVR 28 2010-04-07 00:14