Forum > DStv Forum Archive (12 May 2014) > DStv Products > HD PVR > Signal lost on almost all channels
Thread Tools Display Modes
  #1  
Old 2010-01-02 , 14:09
simonb123 simonb123 is offline
Still listens to the wireless
 
Join Date: Jun 2009
Posts: 6
Default Signal lost on almost all channels

Hi there

Sometime between 5AM (schedule recorded mythbusters) and 10AM this morning my HDPVR and the xtraview decoder have lost signal on all channels except for 204... Anyone know how this could have happened? Has something gone wrong with my installation?

Any help would be much appreciated.
  #2  
Old 2010-01-02 , 14:14
simonb123 simonb123 is offline
Still listens to the wireless
 
Join Date: Jun 2009
Posts: 6
ok, a few other channels are actually working - 261, 264 - some of the kids channels and a few news ones...
  #3  
Old 2010-01-02 , 14:21
simonb123 simonb123 is offline
Still listens to the wireless
 
Join Date: Jun 2009
Posts: 6
ok, the picture is back - returned on both after I turned the power to the HDPVR off and on again... normal rescan or reboot didn't have any effect... WOuld still like to know wth happened though!
  #4  
Old 2010-01-03 , 18:01
Merv's Avatar
Merv Merv is offline
A big, eagle-eyed baobab.
 
Join Date: Nov 2008
Location: Westville, Durban
Posts: 5,213
Sounds like your vertical channels worked but horizontal not. If you have a Twin LNB then one of those cables signal was not coming through, tighten the connections at each end

Vertical channels include 124, 170, 200, 204, 231, 261, 264
__________________
Twin LNB > Explora Switch > Pace HDPVR 2P + Explora (+UEC HDPVR 4U)
Video: HDMI > 4x2 switch > TVs
Audio: Optical > Amp
  #5  
Old 2010-01-03 , 21:57
SA Sunshine SA Sunshine is offline
Still listens to the wireless
 
Join Date: Dec 2009
Location: East Rand, JHB
Posts: 4
Hi, check the angel of the LNB must be 45 degrees. IE: if its a Twin LNB then make sure the cables are facing the bottom right hand side 45 degrees of the dish if you standing in front of the dish and looking at it. Then make sure your connections are done correctly and neatly at the dish and at the multiswitch. and then from the multiswitch to the decoder. Then go into the menu, advanced options, enter pin 9949, Network Setup, Then press Yellow button on your remote to Scan all Enabled Networks.

This should sort out your problems.
Kind regards.
Gerald.
  #6  
Old 2010-01-06 , 08:45
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,392
Quote:
Originally Posted by SA Sunshine View Post
Hi, check the angel of the LNB must be 45 degrees. IE: if its a Twin LNB then make sure the cables are facing the bottom right hand side 45 degrees of the dish if you standing in front of the dish and looking at it. Then make sure your connections are done correctly and neatly at the dish and at the multiswitch. and then from the multiswitch to the decoder. Then go into the menu, advanced options, enter pin 9949, Network Setup, Then press Yellow button on your remote to Scan all Enabled Networks.

This should sort out your problems.
Kind regards.
Gerald.
Do not fiddle with the skew angle setting UNLESS you are sure it is the reason. The nagle is NOT 45 degrees everywhere either, it varies from place to place. The 45 degress is only a general position. It depends on how well your antenna was installed in the first place.

Skew angle adjustments can make a huge difference to performance especially with a HD PVR. Get a competent installer in If you need to adjust the skew angle.
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off