Forum > Decoders > Remotes > Slow motion not working?
Thread Tools Display Modes
Old 2015-08-07 , 11:52
OuToppie OuToppie is offline
Still gets up to change channels
Join Date: Feb 2013
Location: Pretoria
Posts: 14
Originally Posted by Optimist View Post
What I find interesting is how many have read this thread, way over normal average even for this many posts @ 15,000+ which tells me this is a wider than believed problem that MC should be giving serious prompt priority to.

There has to be a general fix option somehow, harder to design without a RCU shift button but certainly doable...
Exactly my opinion too.
Reply With Quote
Old 2015-08-07 , 13:27
Optimist Optimist is offline
Changes remote batteries hourly
Join Date: Jul 2012
Location: N/E JHB
Posts: 15,328
Of course I should be waiting for the next software update before presuming further.
Maybe we'll get some feedback closer to that, I see MC Fathima is still on leave for another 10 days.
Reply With Quote
Old 2015-08-07 , 14:00
MC Fathima's Avatar
MC Fathima MC Fathima is offline
Join Date: Dec 2008
Posts: 3,749
i was back on Wednesday this week

I am away next week but i will check in. Slo mo has our highest priority
Reply With Quote
Old 2015-08-16 , 20:30
bob_ bob_ is offline
Still listens to the wireless
Join Date: Mar 2013
Posts: 6
Use the A4 remote.
It works better than the A6 remote when holding in the play button to activate slow motion.
The A4 remote has one transmitter diode at the top of the remote, and the A6 has 2 diodes.
I don't use extra view or a remote blaster.
I have an A4 remote from my old Pace865 HD 2P PVR deocder.
To use the A4 remote with the Explora you must press and release the shift button, then press the exit button.

Even if the remotes worked properly, it is impractical and time consuming to hold in the play button for five seconds.
A software upgrade by multichoice would be great, to make the Explora work like the Pace865 HD 2P PVR, where you can activate slow motion but pressing pause once, then pressing fast forward once or rewind once.

The problem might be that the new romotes do not need direct line of sight with the Explora. The decoder might be receiving multiple signals that are bouncing off the walls and furniture.

I bought my Explora in August 2015 and I have the problem of activating slow motion.
Reply With Quote
Old 2017-08-07 , 22:03
Dreamer Dreamer is offline
Knows how to use a remote
Join Date: May 2011
Posts: 80
I know this thread is super duper old but does anyone know what the resolution to this was?
Explora (Primary)
HDPVR2 (Extraview)
Reply With Quote
Old 2017-08-07 , 22:27
i004909 i004909 is offline
Still listens to the wireless
Join Date: May 2011
Posts: 3
Default Press and hold

Figured out quite by accident... Press play/pause for upwards of 5 seconds... viola.
Reply With Quote
Old 2017-08-08 , 09:02
Dreamer Dreamer is offline
Knows how to use a remote
Join Date: May 2011
Posts: 80
Originally Posted by i004909 View Post
Figured out quite by accident... Press play/pause for upwards of 5 seconds... viola.
This is why i am asking, because i can press the play pause button for much longer than 5 seconds and nothing happens. i think out of the 40 odd times i tried last night i got it to work once.
The remote also doesn't always register button presses on the remote, so if i have the i-plate showing and I am scrolling through the channels, sometime i have to press the left or right button more than once for it to register and move to the next channel and then sometimes it delays and all of a sudden scrolls past more than one channel.

There was talk of a software upgrade or something but this tread just died before coming to any type of resolution.
Explora (Primary)
HDPVR2 (Extraview)
Reply With Quote
explora, remote control
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
TV Guide not working and PVR channel display not working kleeprop HD PVR 5 2013-09-29 07:39
Variable motion quality on SSHD Roman4604 Picture/Audio Quality 4 2012-09-26 17:16
HD PVR very slow Sanetj HD PVR 0 2012-05-14 15:15
Has Rapid Motion TV gone bust? KR79 DStv Forum Archive (12 May 2014) 0 2012-04-01 22:44
HD PVR 2P slow Jerry HD PVR 2 2010-07-10 20:15