Forum > DStv Forum Archive (12 May 2014) > DStv Products > Remote Controls > Remote volume not working - not a redirect issue
Thread Tools Display Modes
Old 2012-02-01 , 14:59
justinthyme56 justinthyme56 is offline
Still listens to the wireless
Join Date: Jan 2012
Posts: 4
Question Remote volume not working - not a redirect issue

Hello folks.

SETUP - Dual decoder I with remote blaster to TV2. Remote set to 'A' for TV1. The problem is with TV1. No additional sound system involved. No problems at all with TV2. No hardware additions/alterations that could have caused this.

I hope someone can help - I have trawled through the forum looking for answers without success, and called several DSTV installers - so far, everyone is stumped.

This happened overnight with no 'apparent' cause - at least certainly none that I can think of. Suddenly the remote will not alter the channel volume (no other issues with controlling DSTV). Everything appears fine ie the yellow volume indicator comes up on screen and scrolls up to max and down to min, the mute appears correctly, but it makes no difference to the actual sound volume from the TV, so I now have to use the TV's remote to control volume. An annoying inconvenience and not the end of the world, but I am intrigued to find out why!

Anyway, I read the remote leaflet and as a result cancelled any 'volume redirect' that may inadvertantly have been set - makes no difference.

I cannot check if its the remote itself by trying the 2nd remote as its an old one and has no effect on the main DSTV decoder.

Can anyone steer me in the right direction to solve this problem? If more info is needed, I will be happy to supply it.


dual decoder, remote, standard decoder, volume
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Volume issue on Ch 124 E Channel PeterW Standard decoder 1 2010-10-19 19:01
Volume Redirect Boffy Remote Controls 7 2010-07-01 18:58
1110 remote not working with remote blaster Glen XtraView 11 2009-12-24 22:47
DSD1110 remote not working through my Ellies remote blaster!! Skillet Remote Controls 11 2009-09-23 10:38
Volume not working on HD PVR remote clarism_4 Remote Controls 5 2009-05-22 14:20