Forum > DStv Forum Archive (12 May 2014) > DStv Products > HD PVR > Lip Sync fix for Pace HD PVR (4-tuner)
 
Thread Tools Display Modes
  #1  
Old 2010-05-17 , 11:13
Psynapt1k Psynapt1k is offline
Still listens to the wireless
 
Join Date: May 2010
Posts: 6
Angry 5.1 Audio sync problem again - only on HD

Hi, I noticed that after the latest update I am experiencing an audio sync problem on the HD channels again - the funny thing is that the audio sync lag differs - if I switch to the family audio (stereo), the sync problem disapears, when I switch back to surround, there is sometimes really bad lag. Alternating between the two "language" tracks sometimes helps, but it is really becoming anoying! - . Setting the lag in the system settings, does not help and makes the problem worse.
  #2  
Old 2010-05-17 , 13:01
ABII ABII is offline
Changes remote batteries daily
 
Join Date: Nov 2008
Posts: 967
I know you do not what to go there, but this has been covered in the 50 page post on the new software update. Everything you mention has been confirmed by others subscribers, and was introduced on the last software update.

The quick fix for now ... the audio sync issue seems to only be when taking the sound from the HDMI connection. If you take the coax or optical connection from your HDPVR to your amp, that should sort you out until Multichoice can update the software.
  #3  
Old 2010-05-17 , 13:34
Psynapt1k Psynapt1k is offline
Still listens to the wireless
 
Join Date: May 2010
Posts: 6
Thanks ABII - Back to the old ways again with optical then - LOL
  #4  
Old 2010-05-18 , 15:08
DerekG DerekG is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Nov 2008
Location: Cape Town
Posts: 350
Quote:
Originally Posted by ABII View Post
The quick fix for now ... the audio sync issue seems to only be when taking the sound from the HDMI connection. If you take the coax or optical connection from your HDPVR to your amp, that should sort you out until Multichoice can update the software.
Not neccessarily, I have constant synch problems on HD with both coax and optical sound.
__________________
SLNB > Explora 2A(primary) > UEC HDPVR 4 tuner (secondary). Video and Audio: HDMI >Amp. TV (Sony 42" LCD)
  #5  
Old 2010-05-18 , 15:18
Tulani's Avatar
Tulani Tulani is offline
Changes remote batteries daily
 
Join Date: Feb 2010
Posts: 2,837
Quote:
Originally Posted by Psynapt1k View Post
Thanks ABII - Back to the old ways again with optical then - LOL
i was of the opinion this was the best way to link a sound system??
__________________
8Way Universal LNB; (UEC 4tuner HDPVR primary;digital coax to hometheater, HDMI to HDTV +1110 secondary;SDTV)

silent witness
  #6  
Old 2010-05-20 , 12:45
chrisvdh's Avatar
chrisvdh chrisvdh is offline
Changes remote batteries daily
 
Join Date: Nov 2008
Location: Henley on Klip
Posts: 878
...before yes, now we have HDMI which also carries the digital sound component.
__________________
90cm dish; LMX502 ; Explora as Primary in lounge, HD-PVR2 in flat; XV heartbeat via RF outs; Samsung 60LED7000 via HDMI and Sony 42" 576p panel via composite; Flat has 32" Hi-Sense. Denon AVRX1100 configured for 5.1; Sony BluRay; WD media player; All using HDMI/optical/coax.
  #7  
Old 2010-05-21 , 08:53
Richard Richard is offline
Still gets up to change channels
 
Join Date: Nov 2008
Posts: 37
After trying various connection methods this is what I have found:

1. The lip-sync problem is on HDMI, Digital Coax and Optical outputs but not Stereo L+R. It is confined to the digital sound outputs.
2. If non-surround sound is selected i.e. English Original then there are no lip sync issues. This is on all channels, HD included but excluding Discovery HD.
3. If surround sound is selected i.e. Surround is set to Auto then any channel that is broadcasting in surround sound will have lip sync issues. This was evidenced on MM2 as well. If the channel is not broadcasting in surround sound then there are no lip sync issues.
4. Discovery HD does not have a sound track option and always broadcasts in surround sound and therefore always has lip sync issues.

This issue has only been happening since the May 5 software update.

Hope this helps.
__________________
Explora, Pace 2P HD-PVR, Panasonic P50-VT30, Yamaha RX-A2010, Sony PS3, Jamo S606-HCS5 + Sub 250.

Last edited by Richard; 2010-05-21 at 08:56. . Reason: Spelling
  #8  
Old 2010-05-21 , 11:36
NATO NATO is offline
Knows how to use a remote
 
Join Date: May 2009
Posts: 148
I also experienced lip sync issues on Discovery HD (ch172) last night while watching 'Rides'.

I use optical and normal RCA to connect my decoder to my receiver. I can confirm that the issue exists with both optical and RCA composite).
  #9  
Old 2010-05-21 , 14:51
Dr.Phill Dr.Phill is offline
Still listens to the wireless
 
Join Date: Oct 2009
Posts: 2
Quote:
Originally Posted by Richard View Post
This issue has only been happening since the May 5 software update.
In other words, since the whole VOD gimmick was launched? Isn't there any way they can let the consumer elect to activate / de-activate the "feature".

Personally I don't use VOD (why do I need to watch a repeat of a repeat of a repeat...), but now my system is permanently "On" (i.e. chowing even more power whilst recording catch-up series) and now there are these constant, annoying issues with sound sync...

I even went through the whole reboot (several times) and got MC guy on the line who took me through the Facotry Reset. I thought that solved it, but figured out it only worked because the Surround Sound option is no longer automatically selected.

What next...

PS - using Optical from the HDPVR already
  #10  
Old 2010-05-21 , 16:04
MC Brenda's Avatar
MC Brenda MC Brenda is offline
MultiChoice
 
Join Date: Nov 2008
Location: Randburg
Posts: 3,217
This issue has been logged and is getting attention.
 
Tags
dstv, hd pvr, lipsync, multichoice, problem
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off