Forum > Broadcast Errors > Broadcast Errors > The SD PVR and Its ongoing woes with the EPG
Reply
Thread Tools Display Modes
  #1  
Old 2017-05-04 , 10:13
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,258
Default The SD PVR and Its ongoing woes with the EPG

MC, I am starting to seriously wonder if anyone knows how to handle the EPG guide for the SD PVR anymore.

It has been two weeks now since my replacement SD PVR is back on the air, and in all that time, the SD PVR EPG has been giving problems.

(1) My Channels never really worked properly, now it is a complete mess. I can't decide if it is trying to display "All Channels" or an incorrect package "My channels" or if it is showing every single channels available on every package including the "add-ons"

(2) there are all sorts of "double lines" appearing between events on most channels.

(3) My channels starts on ch 103 and not on ch 101

(4) EBRs set using the my channels display fail and do not record.

(5) Conflicts if they exist do not show up in the schedule when using the "My channels list".
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15

Last edited by Geoff D; 2017-05-04 at 11:20. .
Reply With Quote
  #2  
Old 2017-05-04 , 10:45
Luke7777's Avatar
Luke7777 Luke7777 is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Menlo Park Pretoria
Posts: 1,433
I think they are trying to tell you something
__________________
Quad LNB Explora switch 5.1
Explora (Primary) Pace 4P HDPVR (Secondary)
Xtraview - decoders same room - 3 distributed HDMI endpoints via 2x4 Matrix and Cat6
40Mb VDSL (ISP AH Capped Unshaped)
------------------------------------------
DSD1110 in holiday mode
DSTV Mobile via Drifta WiFi (S5& iPad)
Reply With Quote
  #3  
Old 2017-05-04 , 11:20
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,258
Quote:
Originally Posted by Luke7777 View Post
I think they are trying to tell you something
And I am deaf at those frequencies !
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
Reply With Quote
  #4  
Old 2017-05-04 , 11:24
Luke7777's Avatar
Luke7777 Luke7777 is offline
Changes remote batteries daily
 
Join Date: Dec 2008
Location: Menlo Park Pretoria
Posts: 1,433
Quote:
Originally Posted by Geoff D View Post
And I am deaf at those frequencies !
Sounds like conflicting User bands
__________________
Quad LNB Explora switch 5.1
Explora (Primary) Pace 4P HDPVR (Secondary)
Xtraview - decoders same room - 3 distributed HDMI endpoints via 2x4 Matrix and Cat6
40Mb VDSL (ISP AH Capped Unshaped)
------------------------------------------
DSD1110 in holiday mode
DSTV Mobile via Drifta WiFi (S5& iPad)
Reply With Quote
  #5  
Old 2017-05-04 , 11:28
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,258
Quote:
Originally Posted by Luke7777 View Post
Sounds like conflicting User bands
This system that wants more characters before it will send a message!
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
Reply With Quote
  #6  
Old 2017-05-05 , 11:29
MC Mpho's Avatar
MC Mpho MC Mpho is offline
Moderator
 
Join Date: Feb 2016
Posts: 245
Hi Geoff D,

We have feedback from the Infield Support team.
They suspect that you might have roll-back or old software instead of the latest software.
If you don’t mind, could you kindly send us your software version, on the Information Central screen.

Apologies for the inconvenience caused.

Regards,
Mpho
Reply With Quote
  #7  
Old 2017-05-05 , 11:33
Geoff D Geoff D is offline
Technical Myriad
 
Join Date: Nov 2008
Location: PTA
Posts: 16,258
Quote:
Originally Posted by MC Mpho View Post
Hi Geoff D,

We have feedback from the Infield Support team.
They suspect that you might have roll-back or old software instead of the latest software.
If you donít mind, could you kindly send us your software version, on the Information Central screen.

Apologies for the inconvenience caused.

Regards,
Mpho
Easy to answer. The replacement decoder updated itself to version L77 as soon as it was connected. That is what was available "over the air". The last version of software available that I am aware of for the SD PVR was L78.

But then there were issues and we were all automatically rolled back to L 77??
__________________
Easyview, UEC 4T HD PVR, SD PVR, XV
Spare decoders: SD PVR(2), PACE HD PVR 4T, DSD 660, 1110, 1131, Explora 1
2 unmentionable FTA decoders
Win 10 Pro (64-bit) version 1703, build 15063.138
1.2m antenna, 8-way universal LNB, 2x6 MS, FSM permanently connected.
MS Edge 40 with MSEdge HTML 15
Reply With Quote
  #8  
Old 2017-05-05 , 11:39
Optimist's Avatar
Optimist Optimist is offline
Changes remote batteries hourly
 
Join Date: Jul 2012
Location: N/E JHB , Orig. Join Date: Dec 2008
Posts: 13,854
When I did my last update of a SD PVR I got L78, that was on 17 June last year.

Re points 1 & 3 in post #1 - have seen similar problems to Geoff, but we both had previous Fieldtrials involvement with these smartcards. Haven't seen any others ever reporting this, but who knows.

Last edited by Optimist; 2017-05-05 at 12:07. .
Reply With Quote
Reply
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Ongoing Explora problem Crusher Installation 18 2015-10-11 08:07
Pace 4 tuner formatted its drive on its own KR79 HD PVR 7 2013-11-26 14:36
UEC HD PVR Woes. KennethM HD PVR 16 2011-01-11 09:56
HD Access fee and xtraview billing woes derekc26 Service Queries 9 2010-02-09 08:32
SD PVR XtraView SC Upgrade woes! Geoff D XtraView 45 2008-11-28 10:00