Thread Tools Display Modes
  #1  
Old 2012-04-10 , 13:50
puggy puggy is offline
Has mastered the i-Plate and DStv guide
 
Join Date: Dec 2011
Location: Dennilton, Groblersdal
Posts: 476
Question Standby Mode

I'm on xtra-view (1131 both). Why the SECONDARY DECODER not showing a red light (red light disappears after a minute or so) when is on standby mode? I took notice because before I upgraded on the 1st April 2012, the PRIMARY DECODER was in my living room then the SECONDARY was in my bedroom. I saw this behaviour but I thought it was the cause of the decoder not function properly. When I upgraded on the 1st the MC consultant changed the status of these decoders primary to secondary and vice versa. So that's when I realise that the secondary decoder when you switch it off the red light stays about a minute or so and the front panel just become blank. When the decoder is playing (on) the green light appears with no problems. Why's that?
« Previous Thread | Next Thread »
Thread Tools
Display Modes
Posting Rules
You may not post new threads  | You may not post replies  | You may not post attachments  | You may not edit your posts
BB code is On  | Smilies are On  | [IMG] code is On  | HTML code is Off
Similar Threads
Thread Thread Starter Forum Replies Last Post
Standby Mode jeepster HD PVR 8 2011-09-14 09:59
No Subtitles in PVR mode, Turbonator SD PVR 6 2011-09-13 14:36
HD PVR 2P - Hot in standby mode LouisR HD PVR 5 2010-12-07 09:31
UEC unresponsive from standby mode schumi2010 HD PVR 7 2010-08-31 09:48
Full Pixel Mode ... Simon HD PVR 10 2009-05-10 09:58