Forum > Search Forums > Search Results
Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By : shabzo
2017-03-17, 17:44
Forum: Installation
Replies: 20
Views: 5,876
Posted By shabzo
Hi MC Field Services Please can you assist...

Hi MC Field Services

Please can you assist me with the a similar query. I'm a newbie and i think im missing a step or something here

Proposed set up
1 x Explorer 1
2 x Explorer 2 (the new...
2017-03-02, 17:07
Forum: Installation
Replies: 24
Views: 7,248
Posted By shabzo
Sorry meant RF Out Thanks Optimist! Fully...

Sorry meant RF Out

Thanks Optimist! Fully understand the need to ease up on your replies and thanks for all your help thus far
2017-02-27, 16:53
Forum: Installation
Replies: 24
Views: 7,248
Posted By shabzo
3 Explore set up

Hi Guys

Thanks for this thread, i think i should have most of my questions from this thread, just want to confirm a few things please? Will be as short as possible

My current set up is as...
2015-06-04, 19:13
Forum: Installation
Replies: 21
Views: 4,223
Posted By shabzo
hi guys apologies for the ridiculously...

hi guys

apologies for the ridiculously delayed reply, 1 year late to be exact :/ just spent the past 6 months working in Dubai but it feels great to be home!

Still having the same issue lol,...
2014-07-12, 08:45
Forum: Installation
Replies: 21
Views: 4,223
Posted By shabzo
Hi GT I remember experiencing the tv-link...

Hi GT

I remember experiencing the tv-link overload error too. That's when i started using the remote blasters as opposed to the tv-link eye.

I am not too sure how to achieve your desired...
2014-07-09, 09:11
Forum: Installation
Replies: 21
Views: 4,223
Posted By shabzo
Sounds like a good idea Gwalker. Its financial...

Sounds like a good idea Gwalker. Its financial year-end at work so im working crappy hours. Will try connecting decoders close-by this weekend and will post results

thanks guys, much appreciated
2014-07-09, 08:15
Forum: Installation
Replies: 21
Views: 4,223
Posted By shabzo
I've re-done the F-connectors many times and im...

I've re-done the F-connectors many times and im quite sure these are made up correctly now.

Yes, both channels on the SD stop working at the same time (so definitely a loss of HB)

cables are in...
2014-07-08, 21:58
Forum: Installation
Replies: 21
Views: 4,223
Posted By shabzo
Xtraview not working when the weather is cold

Hi All

I have the following set-up:
HD PVR + SD Pvr combo in seperate rooms.
quad LNB - 2 going to the SD, 2 going to the HD
HB cable is a direct cable RF IN(HD) to RF OUT(SD)
Tv 1 is...
Showing results 1 to 8 of 8